Jump to content


Photo

Hd Hassle After Changing To Xbit


  • Please log in to reply
2 replies to this topic

#1 irishnewb

irishnewb

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 September 2005 - 08:46 PM

Please help bout to crush the lot, working on my mates box which is a 1.3 which had a x2pro installed with a 300gb harddrive all worked fine till he wanted to change to a xbit (long story) so have installed thex-bit chip no problem... flashed with my m8 bios and now the dash will boot but got that 137 gb prob.... can't see any of the games, movies blabla the drive has no prob working in my box which is a cheep mod with the same bios... any ideas???
I have used another 300gb drive in my mates box and reformatted it using slayer and still no more than 137 crap, have tryed loads of differend bios's (from different places also) and still no joy. now I'm at my wits ends.

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 09 September 2005 - 05:50 PM

Did he have a G partition before or just a large F?

Try using one of the older X2 bioses *(4983 or 4981), .06 for a large F drive, or .67 for a <137 F and the rest G.

#3 irishnewb

irishnewb

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 September 2005 - 08:44 PM

4063.06 worked, thanks for the help :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users