Jump to content


Photo

Cant Boot From Dvd Rom With X3 Enabled


  • Please log in to reply
3 replies to this topic

#1 beasty54

beasty54

    X-S Senior Member

  • Members
  • PipPip
  • 156 posts
  • Location:Lincs UK
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 09 September 2005 - 10:31 AM

Ive just installed another X3 (about 20th x3 install) and as usual its all gone fine but ive got a problem when it comes to booting from the DVD rom. Ive flashed banks 1-4 with the x3 3294 1.6 bios and it will boot to the X3 live config and M$ dash with no prolems but unless i disable the chip i cant boot any media from the dvd rom, it wont even boot original xbox games......any ideas?

xbox Version 1.6
stock hard drive ST310014A
Samsung SDG 605F
Xexcuter 3CE
3294 flashed banks 1-4

thx in advance

#2 beasty54

beasty54

    X-S Senior Member

  • Members
  • PipPip
  • 156 posts
  • Location:Lincs UK
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 09 September 2005 - 11:03 AM

Sorry guys, forget it now.....just clicked on reset X3 to default settings and it now works. It is strange though as i hadn't actually changed any settings before

#3 Squuiid

Squuiid

    X-S Enthusiast

  • Members
  • 9 posts

Posted 15 September 2005 - 01:12 AM

Had EXACTLY the same thing! Weird huh.
wink.gif

Edited by Squuiid, 15 September 2005 - 01:13 AM.


#4 billy_connolly

billy_connolly

    X-S Enthusiast

  • Members
  • 9 posts

Posted 15 September 2005 - 02:05 AM

If you have a look through the X3 Config Live menu (Build 3294), there is heading that asks for the name of the .xbe file to be booted from the DVD. If you change this to default.xbe you should be set. I guess that's what reseting to default did, as it was originally left blank. This might help avoid resetting your defaults in the future.

Xbox Version 1.6
Seagate 160Gb
Xexcuter 3CE
3294






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users