Jump to content


Photo

Can't Format 40hd Drive Correctly


  • Please log in to reply
2 replies to this topic

#1 Anikachiktou

Anikachiktou

    X-S Member

  • Members
  • Pip
  • 119 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 10 September 2005 - 03:07 PM

Hi everyone!

This is my first post here. And i'm a french guy from Montreal. Sorry for my english.

I have a litle problem with a new 40GB hard drive I try to format with EVOX 2.6.

I try to format the drive, and I only have 5 gig on drive "E".
No space appear on F and G.

EVERYTHING WORKS PERFECTLY, but there's a lot of lost hard drive space. It's like the XBOX retail hard drive.

What I can do to solve this problem? There"s is something I have to do before installing all the stuff on drive C and E?

I have a X-CHIP, Xbox 1.6.

Thanks!!!!




#2 CattyKid

CattyKid

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,617 posts
  • Gender:Male
  • Location:The Great Continental 48
  • Interests:Everything
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 September 2005 - 07:55 PM

You mean you are using Slayer's Evox Autoinstaller, right?
What is the option in Slayer's you are choosing called?

#3 Anikachiktou

Anikachiktou

    X-S Member

  • Members
  • Pip
  • 119 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 11 September 2005 - 05:09 AM

Yes I'ts Evox auto installer.

Option 3a1 new install upgraded large HD *C* 5960
*option 3a2 new install unpgraded large HD *F* 5960 nothing happen*

Option 4a3 Apps on *E* Evox on *C*

That's the only thing working. If I try to do somethings like EVOX, APPS all on *F*, nothings happen... Or Evox on *C* and APPS ON *F* same things.


Thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users