Jump to content


Photo

Xchip With Eb2k Solderless Frags


  • Please log in to reply
2 replies to this topic

#1 copyguy

copyguy

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 September 2005 - 05:10 AM

This post is gonna be long, but I feel that I need to give the full background on this...thanks for your patience.

My current setup:
1.6 xbox
eb2k 1.6 solderless
xchip with evox 1.3

I got my xchip last year, tried to solder it in, botched the job...

Then, the xodus sp came out and I got suckered into buying one because it was marketed as being universal by some vendors...with the help of christineyoung (thanks christineyoung!) i was able to modify it to work with my xchip and all was good for the most part.

In the process of modding the sp i bent one of it's little legs a little too far and it stopped connecting properly after a couple months... I took it out and tried to gently straighten the leg out...at which point it broke off. damn.

So, I went to EB2Ks website last week and saw that they had out a new 1.6 universal adapter that said it would work with my xchip...the new xodus universal does not say it will work with xchips, so I decided to get mine from eb2k.

I got it today and was very happy with it. it just seems more rugged (for what reason i don't know) than the sp i had. I plopped it in my xbox, tweaked the legs into place and had 5 leds lit up. sweet.

So here comes my problem. I plugged in my xchip rotated 90 degrees counter clockwise from its original position like the install says to do. Everything looked for a second like it was going to work, the lframe light went out and the xchip red led came on...then it did the 1,2,3 FRAG. it was on the correct part of the pin header as well, all the way to the right when looking at the xbox from the front.

The solderless is still fine and showing the leds (all five) on when the xchip is not plugged in, but the xbox frags when i put the chip back on .

So far i've tried:
1) the "nickel trick"
2) d/ling and reloading evox 1.3 for 1.6 xboxes with xcontrol from the usual place...which loaded fine.

after that i don't know what to try. the xchip itself was working fine when I took it out a month ago...it was just the sp that was screwed up.

Anyone have a suggestion as to what I should try next?

Thanks,

copyguy

Edited by copyguy, 16 September 2005 - 05:14 AM.


#2 copyguy

copyguy

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 September 2005 - 04:11 PM

bump

#3 copyguy

copyguy

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 September 2005 - 01:10 PM

Sent the adapter back to EB2K...i couldn't get it to work... so, do i go with an Xodus SP universal now or just softmod? Anyone?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users