Jump to content


Photo

X3 Ce Problems


  • Please log in to reply
5 replies to this topic

#1 kayson

kayson

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 September 2005 - 05:46 AM

I've got an xecuter 3 ce, xbox v1.0. I've installed it, but it FRAGs when I boot with the chip. Boots into dashboard fine if I disable the chip. Booting to the backup doesnt help either. I've resoldered a bajillion times, all lights come on, d0 is soldered well. Resistence from pin header to other solder points are all near 0. All my voltages seem to be fine. The only discrepancies I have is that pin 1 is .0037 volts, and pin 5 is .195 volts. Help!

#2 acemilo

acemilo

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,828 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 16 September 2005 - 07:08 AM

Pin 5 is your problem, it must be 3.3v.

#3 kayson

kayson

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 September 2005 - 10:32 PM

I think I've figured out my problem. When the xbox is on, pin 1 is for some reason grounded. The voltage is extremely low, and when i continuity test pin 1 to pin 2 (or any ground) I get the beep. When I turn the xbox off, I don't get the beep....Any ideas?

#4 kayson

kayson

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 September 2005 - 06:48 PM

Anyone wanna help? Pin 5 can't be the problem because it doesnt even exist on the wire install...

#5 slimgrip

slimgrip

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,306 posts
  • Location:ATHERTON/WIGAN/LANCASHIRE
  • Interests:NorthWest UK's Premiere 360 Modding Service
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 18 September 2005 - 06:55 PM

Bit of a bind but try clearing the pin holes and using a pin header instead.

Gotta be worth a shot.

Slim

#6 kayson

kayson

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 September 2005 - 07:54 PM

I did the pin header install first, then I added the wire install, so I have both on there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users