Jump to content


Photo

Modded Xbox Wont Play Games


  • Please log in to reply
7 replies to this topic

#1 kinnis

kinnis

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 September 2005 - 03:25 PM

Hey all, im new here,


i purchased an xbox and recieved it today. i openend it up and saw that the chip is a " lpc mod v2.0 " chip.

I have halo 2 back up and i tried it, it seemed to work ok but after selecting the difficulty level, it says its having trouble reading the disc.

I tried fifa street that i burnt, it wouldnt boot up at all, all it was saying was that the xbox couldnt read the cd, please insert an xbox game, dvd movie ....etc



if anyone could help i would be most grateful !!


thanks

#2 oxjeremy334

oxjeremy334

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,844 posts
  • Location:Oklahoma
  • Interests:Being a Rhinestone Cowboy
  • Xbox Version:v1.1

Posted 16 September 2005 - 03:27 PM

You probably need to flash a bios on the chip. Also, try holding down the power button for a bit when you turn on the xbox.

#3 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 16 September 2005 - 03:30 PM

Make sure it plays retail games just fine. Read through the tutorials for making backups and try again to make sure your making it correctly.

#4 kinnis

kinnis

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 September 2005 - 03:34 PM

ye its got originals and they work fine.

are there any tutorials on flashing bios for my chip correctly ( last time i flashed a bios for my pc motherboard i screwed it lol )

#5 Chancer

Chancer

    Don't You Trust me?

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 16 September 2005 - 06:58 PM

How did you back up these games it would seem you have done something wrong.
Use qwix its reliable.

#6 kinnis

kinnis

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 September 2005 - 07:14 PM

I burned the games in nero ( burn iso ).

i've been told that it could be a laser problem for my drive, and reccommended to get the samsung drive ( 605 ) that reads all media.

im still not sure tho, anyone got ideas


p.s, i'll check out that qwix prog wink.gif cheers m8

#7 _quaKe

_quaKe

    X-S Expert

  • Members
  • PipPipPip
  • 651 posts

Posted 16 September 2005 - 07:15 PM

Yeah, don't use Nero..

#8 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 16 September 2005 - 07:17 PM

QUOTE(_quaKe @ Sep 16 2005, 08:26 PM)
Yeah, don't use Nero..

View Post




It's not that you can't burn them with Nero, it's how you are making them that counts. What Prog did you use to make the Xiso's?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users