Jump to content


Photo

Motherboard Help


  • Please log in to reply
3 replies to this topic

#1 jmissman24

jmissman24

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 September 2005 - 04:51 AM

I have a v1.6 motherboard in my xbox then i modded it with the X3. After a few months my xbox wouldnt turn on and it flashed green and red so i figured my soldering was bad but it was such a mess i decided to order another motherboard but i got a version older then a v1.6 so i could use the solderless adaptor i have well now the adaptor lights up as soon as i plug the xbox in and it wont turn on at all. So my question is, is a motherboard older then a v1.6 compatible in a v1.6 xbox? If so then what am I doing wrong? If not then I'm majorly screwed!

#2 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 September 2005 - 05:01 AM

ohmy.gif Should have bought this before sticking your older motherboard into the 1.6 case.

**Alex**


#3 c0d3_z3r0

c0d3_z3r0

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:Maryland
  • Interests:Xbox modding and building PCs
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 17 September 2005 - 05:26 AM

I installed my v1.0 in my v1.6 case for my slim, and I didn't have any problems with it, all I did was bend down the little tabs that touch the mobo, and the one thet touches the A/V, and the case worked perfectly, the only thing I was missing was 1 screw hole, which M$ removed when they made the v1.6 xbox.

#4 ferrari_rulz_02

ferrari_rulz_02

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,395 posts
  • Location:Lara, Victoria, Australia
  • Interests:my girfriend, then the xbox<br />and yes, it is in that order
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 17 September 2005 - 08:48 AM

me thinks the new mobo is dead.

but i belive there is not much wrong with the old mobo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users