Jump to content


Photo

Fried My Chip?


  • Please log in to reply
No replies to this topic

#1 bobble

bobble

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 September 2005 - 01:50 AM

Hi,
Thanks for reading and hopefully you can shed some light.
I have a matrix chip on a 1.0 xbox and have been palying around with a soft mod exploit. The chip was on and I started the soft modded box and wham! christmas tree lights -- 3 frags then red and green flashing. I turned the chip off and it boots up the soft modded dash perfectly.
This isn't the first time I have done this.
It makes sense now but I was trying to recover a a softmodded box that was occasionally getting a HD error. I was trying to align the chip and suddenly I get a coma xbox -- green light but no audio or video, but the eject button does eject the tray--wierd!

Next I try to use the programmer to reinstall the bios on the matrix chip I keep getting a error when it tries to read or write to the chip. I tried both chips and I get the same each time. I have tried to write to the chip 20 times and used every possible delay or verify combo.

Anyone have an idea how to flash the chip now?
sorry for the long post




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users