Jump to content


Photo

Haloce V 0.7


  • Please log in to reply
No replies to this topic

#1 l1amma

l1amma

    X-S Enthusiast

  • Members
  • 1 posts

Posted 20 September 2005 - 09:25 PM

I have ftp'd the folder into my apps. I load a campaign level and run around for a few seconds. I power off and then I power back on. I try to launch Halo Cache Editor and it says loading...then the screen goes black and the fan slows a bit and seemingly hangs there. My config.ini is

CODE
[HCE]
Region = NTSC
Skin = xbox scene
AutoSave = true

[Halo]
PAL =  E:\Games\Halo\default.xbe
NTSC = E:\Games\Halo\default.xbe


I am using Unleash .38 from what I can tell. I used Krazy's Ndure gamesave exploit. Am I supposed to copy the entire Halo game into the E:\Games\Halo dir? Am I only supposed to have the default.xbe in the dir? The readme says "Give the correct paths to your halo xbe". I looked further down and it had the example "you can use D:\default.xbe but then you need a bios that doesn't reboot on eject" so I assumed the file it needed was just the default.xbe. Is this app compatible with both Halo2 and HaloCE? I would prefer that it could be used with Halo2 but I am obviously in no position to influence here smile.gif I would appreciate any help or constructive flames (oxymoron?) I am sorry that I had to resort to posting (I'm a search bar whore) but the search bar was "taken down by the administrator". Sorry again and thanks in advance.

llamma

Edited by l1amma, 20 September 2005 - 09:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users