Jump to content


Photo

Problems With X-bit 1.5 - Stopped Working!


  • Please log in to reply
2 replies to this topic

#1 druminy

druminy

    X-S Enthusiast

  • Members
  • 6 posts

Posted 24 September 2005 - 12:46 AM

Hi all,

I am a noob so my friend bought and installed for me an X-bit 1.5 on my
1.4 XBox.
He put 4 BIOS's in there, 2 4981 and 2 others.

We did everything last week and after the "operation" all was well -
My box was able to read copied DVD's and games and the BIOS's
were loading perfectly.

I didn't use the box this week. Today, when I booted it up, the led on
the outer chip was working (In all combos) but only the original BIOS
was available.

I tried re-writting the the BIOS and it seemed to work but still got always
the original BIOS. The box is working fine with originals.

The led was green and lit even when I tried to bypass the chip with the
dip switches.

I re-opened and checked the positioning of the chip and all was fine.
The Xbox hadn't been moved or tampered with, nor was it connected
to the electricity.

Any ideas ? I am trying to contact the suppliers, but this seems quite
odd to me.

Thanks a lot in advance for any input.

Yaron

#2 iceman4208

iceman4208

    X-S Member

  • Members
  • Pip
  • 98 posts

Posted 28 September 2005 - 06:22 PM

try switching the 4th dip switch or make sure it isn't stuck in the middle, it determines whether you boot up off the xbox's original bios or one of the others. The first three dip switches let you select the bios bank you want.

and try a backed-up Game I know the EVOX M7 splash looks just like the XBOXsplash

i don't think the chip is disconnected, because usually when it is not making complete contact with the board, it shorts out some stuff and the xbox flashes green and red. If it still boots it sounds like it is all connected.
Make sure too that the yellow and black cables are inserted all the way.

#3 P1ckp0ck3t

P1ckp0ck3t

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Location:Florida
  • Xbox Version:v1.4

Posted 29 September 2005 - 01:49 AM

It's probably the D0 pin. Try rotating thr chip (GENTLY!) to make sure it's properly aligned, and gently press down on the D0 pin to make sure it's getting a good connection.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users