Jump to content


Photo

Wont Work


  • Please log in to reply
4 replies to this topic

#1 LiquidGrunt

LiquidGrunt

    X-S Enthusiast

  • Members
  • 10 posts

Posted 27 September 2005 - 08:50 PM

Ok im not requesting any files or what not so this should be kosher and sry for my last 2 topics...

Anywayz ive got all the stuff to softmod my xbox but for some oddreason when i try and activate Linux with my Original Spliter Cell Copy it just goes to a black screen isnt it supposed to go blue or something?

Im using a NTSC SC exploit from Krazies UXE and nothing happens is it possible my xbox is too new i bought it November 9th 2005

#2 C o s m o

C o s m o

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 September 2005 - 08:54 PM

November 9 2005? blink.gif

#3 LiquidGrunt

LiquidGrunt

    X-S Enthusiast

  • Members
  • 10 posts

Posted 27 September 2005 - 09:30 PM

sry i meant to say November 9th 2004

#4 C o s m o

C o s m o

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 September 2005 - 09:37 PM

From member TEXTBOOK
QUOTE
To the best of my knowledge, all Splinter Cell games are exploitable, including the platinum hits versions.
I suggest you read THIS. I don't softmod, but I have been doing a little reading here and learning a ton. It will probably help.

#5 LiquidGrunt

LiquidGrunt

    X-S Enthusiast

  • Members
  • 10 posts

Posted 27 September 2005 - 10:06 PM

QUOTE(C o s m o @ Sep 27 2005, 04:48 PM)
From member TEXTBOOK  I suggest you read THIS.  I don't softmod, but I have been doing a little reading here and learning a ton.  It will probably help.

View Post




damn i read this and it didnt help at all could someone plz help me all i get when it ry to install my softmod is a black screen




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users