Jump to content


Photo

Ftp Problem


  • Please log in to reply
1 reply to this topic

#1 jc99as

jc99as

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 September 2005 - 03:54 AM

All right, So I have it connecting fine, it will even let me throw stuff on the drive because I put the dashboard on it last night. However when I go to back up the drives or even look into the drives themselves I run into a problem. It will show me the drives themselves, C, E, X, Y, and Z. I can go into the C drive and it shows whats in there, however when I try to get into any of the folders within the C drive it gives me the following.

Request denied.
Verify that the file or folder exists and that you have the necessary permissions on the server to perform the requested operation

More Details yields...

COMMAND:> PWD
257 "\" is current directory.
STATUS:> Home directory: /
STATUS:> This site doesn't support the 'features' command.
STATUS:> This site cannot resume broken downloads.
COMMAND:> CWD /C/ Audio
550 \C\ Audio: No such file or directory
ERROR:> Requested action not taken (e.g., file or directory not found, no access).

I've tried it with two different FTP programs, both yeild slightly different results but neither will allow me access into the folders.

I can see them but I cannot copy them or get into them.

Any help would be appreciated.

My network is using a switch if that helps any.

Computer
IP : 192.168.0.3
subnet mask : 255.255.255.0

Xbox : 192.168.0.2
subnet mask : 255.255.255.0

Also before anyone asks... my firewall is down when I'm trying this.

Edited by jc99as, 29 September 2005 - 04:01 AM.


#2 jc99as

jc99as

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 September 2005 - 04:39 AM

Disregard.

if anyone else has the same problem....

http://www.teamxodus...iewtopic&t=7390

I haven't got a clue why the other ftp program I tried didn't work, probably something along the same lines.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users