Jump to content


Photo

Somthing Is Wrong!


  • Please log in to reply
8 replies to this topic

#1 BryanNitro

BryanNitro

    X-S Enthusiast

  • XS-BANNED
  • 13 posts
  • Xbox Version:unk

Posted 30 September 2005 - 09:34 AM

When I first turned on my Xbox it was fine It wanted me to Update the Bios Well I did and I Accidently click on the v16 Plus On Accident Ever Since the Screen just scrolls and is Black and White Please help I cant even play my Xbox!

#2 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 30 September 2005 - 09:36 AM

Care to elaborate with pertinent info?

Chip type? Etc.? Kinda fuzzy here.

#3 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 30 September 2005 - 09:39 AM

Ooohh.

http://forums.xbox-s...howtopic=446329

X3CE huh? No sweat. Boot in the backup rom by pressing both eject and power together and you'll get the FlashBIOS screen again.

Then flash the proper bios.

Next time, more info.

#4 BryanNitro

BryanNitro

    X-S Enthusiast

  • XS-BANNED
  • 13 posts
  • Xbox Version:unk

Posted 30 September 2005 - 09:40 AM

Its a Xecuter 3CE Xbox V.1.0

I really Need your help I tried to put the link to the Pic but it wont let me so if you can Im on MSM!

ss_chevelle69@hotmail.com

Edited by BryanNitro, 30 September 2005 - 09:51 AM.


#5 BryanNitro

BryanNitro

    X-S Enthusiast

  • XS-BANNED
  • 13 posts
  • Xbox Version:unk

Posted 30 September 2005 - 09:53 AM

user posted image

#6 BryanNitro

BryanNitro

    X-S Enthusiast

  • XS-BANNED
  • 13 posts
  • Xbox Version:unk

Posted 30 September 2005 - 11:42 AM

here is what I have!

Xecuter 3CE
Xbox V.1.0

I Accidently Flashed the "X3 3294 v16plus" File it restarted and then it looked Like this
when I started it up!! please help!

Here is a link to were I hosted the picture becuase the Forum wont let me!
http://darksidepraet...wtopic.php?t=22

#7 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 30 September 2005 - 11:49 AM

Topics merged.

Keep it in one thread for best results.

#8 BryanNitro

BryanNitro

    X-S Enthusiast

  • XS-BANNED
  • 13 posts
  • Xbox Version:unk

Posted 30 September 2005 - 12:03 PM

Well Here is a link on were I posted the Pic so you can see what happens!

http://darksidepraet...wtopic.php?t=22

Edited by BryanNitro, 30 September 2005 - 12:04 PM.


#9 Replex

Replex

    X-S Senior Member

  • Members
  • PipPip
  • 178 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 30 September 2005 - 12:12 PM

QUOTE(Xombe @ Sep 30 2005, 04:50 AM)
Ooohh.

http://forums.xbox-s...howtopic=446329

X3CE huh?  No sweat.  Boot in the backup rom by pressing both eject and power together and you'll get the FlashBIOS screen again.

Then flash the proper bios.

Next time, more info.

View Post




Did you try what this poster said?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users