Jump to content


Photo

Emulators / Evox


  • Please log in to reply
5 replies to this topic

#1 rumplestiltskin

rumplestiltskin

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 October 2005 - 03:16 PM

Have any of u have a problem with getting some of the emulators to work properly on a crystal xbox? for some reason Mame and Surreal 64 dont seem to work properly for me, but the exact same install on another xbox works like a charm. both machine have the same directory structure. i have DuoX2 modchip in mine. everything else seems to work fine though. the only prob is that the bios is still "unknown" because i have not set it yet (not really sure which one i have, although i seem to have a crystal that was manufactured in 2004 somehow).

k, thanx guys!

#2 Thraxen

Thraxen

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,691 posts
  • Location:72764
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 01 October 2005 - 05:08 PM

Will they work when launched from a different dashboard? You can install other dashboards like UnleashX and XBMC as apps, launch those, and then launch the emulators from there.

#3 Infirno112

Infirno112

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts
  • Location:Ann Arbor, Michigan
  • Xbox Version:v1.0

Posted 01 October 2005 - 05:10 PM

Just try to re-install them. See what happens

#4 rumplestiltskin

rumplestiltskin

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 October 2005 - 04:05 AM

ok, thanx guys... ill try that as soon as i can and ill let u know if it worked or not... for now ill try with XBMC.

btw... i tried re-installing them, that didnt seem to change anything.

#5 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 October 2005 - 04:07 AM

It wouldnt have anything to do with if its a crystal or not. I know I tried a few different emulators and a bunch of them just didnt work, I'm sure it was an error on my part but I just couldnt get them to work properly.

#6 rumplestiltskin

rumplestiltskin

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 October 2005 - 02:09 PM

well, some positive news... i deleted a folder that was created by one of the emus on the root of E: and it seems to have gotten Surreal to work... but i forgot to try out MAME. Although it seems that some of the games dont load on any of the n64 emus. no worries though... n64 was a pretty shite system along with the games, so i think ill stick to the real classics! now to try out MAME!

the only reason why i mentionned the Crystal is that maybe it had some new BIOS that made the modding a little difficult. but on the other hand, i checked out the manufacturing date and it was made before my buddies Halo Xbox!!!! go figure!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users