Jump to content


Photo

Brienj's Pacth Tutorial


  • Please log in to reply
27 replies to this topic

#16 xSpAzZx

xSpAzZx

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 November 2005 - 01:57 AM

After following this tutorial I still get an error that says my gamesave is corrupt!!! Can you say which files exactly I have to patch?

#17 wadd3456

wadd3456

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 05 December 2005 - 03:18 AM

I got as far as looking for the hdd key. There is no C:\backup folder. Ak!

#18 wadd3456

wadd3456

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 09 December 2005 - 04:29 AM

QUOTE
to do this you must unzip any download save, open up xsavsig and change the sig of the userprofile.xml, garage.dat, garage.bin,ect.. to do this just load the file you want, put the sign option on either forza motorsport, Forza Motorsport Garage.bin/Garage.dat, Forza Motorsport Texture File, or Forza Motorsport Package File(which ever you are trying to get to work on your xbox)and click apply.take the newly signed file and out it in your non-xbl forza save folder that you unzipped(overwriting the old file) and rezip it. Than use XSaveMgr to put it back on your xbox.


Hmm, I still dont quite follow. So, do I have to take every single file out of the downloaded save zip and run it through the xsavsig program? For instance, the save I downloaded has;

Caricons1.xpr
Caricons2.xpr
Caricons3.xpr
Caricons4.xpr
Caricons5.xpr
datelinfo.xbx
gameid
garage
garage
saveimage.xbx
savemeta.xbx
titleimage.xbx
titlemeta.xbx
userprofile

Also, how do I know which sign option to select when/if I am selecting one of these?

Thanks
blink.gif

#19 xfuzion

xfuzion

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 February 2006 - 10:21 AM

i've managed to get through the tutorial and get a downloaded game save working, but there seems to be some slight graphical errors.
The thumb sized picture of each car at the bottom of the garage doesnt correspond to the actual car selected.
Is there any way to fix this?

Thnks

#20 brienj

brienj

    X-S X-perience

  • Members
  • PipPip
  • 344 posts
  • Location:Louisville, Kentucky
  • Xbox Version:v1.0

Posted 13 February 2006 - 03:45 AM

QUOTE(xfuzion @ Feb 12 2006, 04:28 AM) View Post

i've managed to get through the tutorial and get a downloaded game save working, but there seems to be some slight graphical errors.
The thumb sized picture of each car at the bottom of the garage doesnt correspond to the actual car selected.
Is there any way to fix this?

Thnks

Go into the tuning area, then back out, it should update the thumbnail for your car. wink.gif

#21 xfuzion

xfuzion

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 February 2006 - 08:42 AM

bit tedious going thru every car... but thanks, its working biggrin.gif

#22 tdjb

tdjb

    X-S Enthusiast

  • Members
  • 2 posts

Posted 23 February 2006 - 10:10 PM

it seems like i'm missing something.
i've got the non-xbl forza on my drive, i've created a default save and checked it's signature against my settings in xsavsig and it matches up but when i copy over my old save(s) i still get a corrupt profile error. it does show the percentage complete and all that stuff, but when you go to load the profile it says it's corrupt.
i just ran xsavsig on my userprofile.xml, garage.bin, garage.dat and then all the pkg and texture files, is there something i missed?
TIA

#23 scr1be

scr1be

    X-S Enthusiast

  • Members
  • 14 posts

Posted 21 April 2006 - 03:17 AM

tdjb: im having the same problem? any headway on this? i cant find any forza save games tho that have the .PKG and Texture files to patch :/

so i dunno
any help would be appreciatted


-scribe

#24 FSG

FSG

    X-S X-perience

  • Members
  • PipPip
  • 341 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 April 2006 - 10:49 PM

It's not this difficult people. Just follow the tutorial word for word. Works like a charm for me.

#25 phylon

phylon

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 April 2006 - 08:35 PM


hi,

Same problem over here, there's no Hddinfo.txt file.
I've searched al my xbox drives for it.
And the directory c:\backup won't exist.
There is only a buckup directory on my E drive. But there is nog Hddinfo.txt file.

for the furtherest everything works... Only that damn key

Sorry for the bad english.

Any help will be appreciatted.......



#26 FSG

FSG

    X-S X-perience

  • Members
  • PipPip
  • 341 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 April 2006 - 02:13 AM

GO into evox go to settings and hit Back Up then FTP to your xbox check for the hddinfo again jester.gif

#27 Skywriter_Myztiq

Skywriter_Myztiq

    X-S Enthusiast

  • Members
  • 6 posts

Posted 08 May 2006 - 02:48 AM

I tried everything this tutorial says, but when I transfered the new default.xbe file and overrode the existing one in the Forza folder, the game still froze. First it froze, then it wouldn't even recognize it in my list, so I tried loading it from the XBMC and it still froze on the same screen after I click on the first option (not the xbox-live one, the other one). I've tried all kinds of combinations with the order I re-boot and transfer the new file, but the game just sits on that green, MS xbox screen and won't let me IGR, so I have to manually get my ass up again and re-boot it. I basically just want to play this game off of my HD and then be able to use that knowledge on future games I may need to patch as well. Is there a straight-forward, simple way to do this b/c I've tried all kinds of sh*# and nothing has worked. So far, I've done everything in this forum and this one:

http://forums.xbox-s...hp/t426264.html

If someone tells me to use this one, then can you basically spell out exactly what I need to do and where I can find those files, etc:

http://forums.xbox-s...hp/t246376.html

As you can see, I've requested some help on those as well. I really want to get this game working.
Thanks everyone!


#28 Jake242

Jake242

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 08 May 2006 - 10:24 AM

disregard brienjs patch............its old news

use your original xbe and forza texture tool 1.1

it will work online

regards Jake~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users