Jump to content


Photo

Evo X Lost


  • Please log in to reply
3 replies to this topic

#1 buji_ryu

buji_ryu

    X-S Enthusiast

  • Members
  • 2 posts

Posted 05 October 2005 - 01:12 AM

This is what has happened:

-I installed evo x
-it's been working great, up till a couple days ago.
-My jack ass cousin went to the MS dash and clicked on x-box live, which then updated or something (it wasn't even connected to the interent)
-When I rebooted my x-box the ms dash loaded instead of evo x.
-I've tried to re-ftp to it and just do everything again but then I relized I need to have evo x running to do that sad.gif
-So I put the old CD-RW back..... BUT IT WON'T WORK!

so is there something I have to delete in the x-box memory from the ms dash to get back working or... something...

please help, thanks in advance...

- Buji Ryu

#2 66Nicks

66Nicks

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Location:T-Dot
  • Xbox Version:unk

Posted 05 October 2005 - 05:57 PM

More info required to help.
Do you have a chip? Did u softmod?
How did you originally install EvoX...

#3 cinco

cinco

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 October 2005 - 07:17 AM

i need help with the same problem. my xbox is only booting to default m$dash after i tried changing from booting from xbmc back to evox. now i can't FTP my xbox to try and fix it!! Please help i'm lost without my XBOX!!!!! blink.gif

#4 Neilor

Neilor

    X-S Genius

  • Members
  • PipPipPipPip
  • 847 posts
  • Xbox Version:v1.1

Posted 07 October 2005 - 01:58 PM

@Cinco: It's not the same problem, same sympthom ... but not the same thing... your issue has been addressed on your own thread you started.

@buji_ryu: It sounds like you had a softmod, did you install it yourself? If you did (or you know the man who did) can you get hold of the eeprom backup ? If you have this you can use a PC and XboxHDM to restore the C:\ drive, if you don't have the backup then checkout using a hotswap to fix the drive.

More details on these techniques are available in the XBE Exploits forum pinned topics.

If I'm wrong about the softmod, and you do have a chip, then checkout the pinned topic about creating an Evox bootdisk, this will get you FTP access to allow a recovery through slayers or a backup of your C:\ drive if you have one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users