Jump to content


Photo

Messed Up Softmod


  • Please log in to reply
5 replies to this topic

#1 captininsaity

captininsaity

    X-S Enthusiast

  • Members
  • 2 posts

Posted 05 October 2005 - 11:46 PM

Ok i messed up my xbox and i dont really understand whats wrong
I used krazykie's splinter cell exploit i had everything installed fine. worked for a while. I moved my backup folder to try and do something then forgot i did it then tried to uninstall the mod. I know that was really stupid blink.gif ! i have a backup of the files, i replaced the xboxdash back to the origional and i still cant reinstall. It says failed:last action Rename. Ive tried everything i know. the xbox still runs like its unmodded but it wont install the mod. Whats the easyest thing i can do to fix this.

#2 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 06 October 2005 - 12:13 AM

You need to replace the gamesave with a fresh copy.

#3 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 06 October 2005 - 12:15 AM

first off, make sure you're using pure stock files on your C drive.
second, send over a fresh copy of the exploit
and third, make sure you backup your eeprom before trying to install. you get that error if you don't backup your eeprom.

#4 kurt_powers69

kurt_powers69

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 06 October 2005 - 02:25 AM

yes i softmodded my friends xbox, fiddled around with stuff and somehow lost the eeprom backup. i kept getting error last action:rename. when you're trying to reinstall, make sure you backup the eeprom first and it should work from then on.

#5 Neilor

Neilor

    X-S Genius

  • Members
  • PipPipPipPip
  • 847 posts
  • Xbox Version:v1.1

Posted 06 October 2005 - 01:07 PM

Hotswap and use XboxHDM to put the GameSave back in fresh.


#6 captininsaity

captininsaity

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 October 2005 - 09:05 PM

Wow how did i not see that before.
I deleted the fonts folder trying to restore my c drive. i ment to delete fontsuxe
Good thing i keep backup of all me c files.
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users