Jump to content


Photo

Xbox Need Service But Works Okay


  • Please log in to reply
16 replies to this topic

#1 noahphex

noahphex

    X-S Enthusiast

  • Members
  • 25 posts

Posted 13 April 2003 - 03:16 AM

I had an Xecuter2Pro put in my v.1.0 box alongside a 120GB harddrive. Its been great, working fine, and I could boot to the original XBox dash no sweat. Thing is it had an unknown BIOS on it and I wanted to try out some other, newer ones. So I tried to flash it and ran into some problems. Turns out I needed to set my parallel port to EPP, and I finally got the BIOSES on there.

Now, if I try to boot with the modchip off I get a "Your Xbox Needs Service" message with the multiple languages and no error code whatsoever.

Everything else works fine. I can play original games, DVDs, anything else on my XBox just fine, through the X2 bios.

How can I fix this?

I'm thinking its an xboxdash.xbe issue.

#2 KFelon

KFelon

    X-S Enthusiast

  • Members
  • 23 posts

Posted 13 April 2003 - 03:19 AM

sounds like maybe you accidently flashed the tsop maybe, im more than likely wrong but thought i'd throw my 50cent your way.

#3 noahphex

noahphex

    X-S Enthusiast

  • Members
  • 25 posts

Posted 13 April 2003 - 03:21 AM

Dunno how that'd be possible. The X2 Pro has a parallel connection for flashing the modchip, but I didn't think it touched the TSOP.

I was using the Xecuter Bios Manager and I'm about 99.99% sure I had all the dipswitches set to off, but if that .01% is correct, would that then attempt to flash the TSOP and put me in the position I'm in now?

Maybe? I dunno.

Edited by noahphex, 13 April 2003 - 03:38 AM.


#4 noahphex

noahphex

    X-S Enthusiast

  • Members
  • 25 posts

Posted 13 April 2003 - 07:33 PM

Nobody has any ideas??

#5 MadPerry

MadPerry

    X-S Senior Member

  • Members
  • PipPip
  • 227 posts
  • Location:Rochester, NY
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 April 2003 - 07:36 PM

i have an idea. you need to "lock" the hard drive to be able to play when not using mod(and for xbox live). use configmagic or one of the other more involved dos programs. read up on it in the tutorials section under hardware modifications or xbox live.

#6 KFelon

KFelon

    X-S Enthusiast

  • Members
  • 23 posts

Posted 13 April 2003 - 09:37 PM

your right, if you have a new hard drive be sure its locked... use config magic. also if you have a pc dvd drive you need the original in as well.

jason

#7 noahphex

noahphex

    X-S Enthusiast

  • Members
  • 25 posts

Posted 13 April 2003 - 11:40 PM

Tried configmagic and locked the drive, but the same thing happens.

Once I got the latest Evolution-X on there and had it go to the MS Dashboard it shows up as an error 21, unknown.

I guess something is fubared pretty good. Not sure how it happened just trying to flash the X2Pro, though.

At least everything works, for the most part. I just wish I had my MS Dash back.

#8 smokeingit

smokeingit

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 April 2003 - 11:48 PM

dont listen to them, you must have updated the software on your xbox some how. there for nuking your old dashboard. if you made a back up of your old contents then you would be able to fix this issue. the only thing left to is ask around for people that have the same bios type. mine is 4034 1.0 xbox. and have them email you the msdashboard.xbe file.


~Smokey

#9 nachonut

nachonut

    X-S Genius

  • Members
  • PipPipPipPip
  • 822 posts
  • Location:Queens, NY
  • Interests:I install all mods for XBOX. You need it done, I can do it. PM me or email me nachonut@nyc.rr.com

Posted 14 April 2003 - 12:25 AM

smokeingit is right. If something happened to your original xboxdash, then your system won't boot up right. try gettin a copy, ask around for versions..

#10 muerte

muerte

    X-S Expert

  • Members
  • PipPipPip
  • 625 posts
  • Xbox Version:v1.0

Posted 15 April 2003 - 07:40 PM

Hey guys, please help me out. I am also getting an error 21. I transferred over the files from my original hd (c:) to the new hd. Evox works fine, but when I launch MS dash, I get an error 21. Just to let you know, I have xbox live installed. Is that the problem? Thanks in advance.

BTW: The original hd with the same MS dash works perfectly. Also, i locked the new hd.

Edited by muerte, 15 April 2003 - 07:41 PM.


#11 smokeingit

smokeingit

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 April 2003 - 08:17 PM

wrong msdashboard.xbox gotta get one for that xbox version.

#12 muerte

muerte

    X-S Expert

  • Members
  • PipPipPip
  • 625 posts
  • Xbox Version:v1.0

Posted 15 April 2003 - 08:23 PM

i got the right version. Now, can I reinstall xbl (w/o getting banned)? thanks in advance wink.gif

#13 johnney5

johnney5

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,054 posts
  • Location:East Coast
  • Interests:gold teetheses
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 15 April 2003 - 08:45 PM

QUOTE (muerte @ Apr 15 2003, 08:23 PM)
i got the right version. Now, can I reinstall xbl (w/o getting banned)? thanks in advance wink.gif

with ur chip off....you shoulda backed up all your c drive from the original hdd, unless your some kind of noob and u used like gayers auto-installer or something

#14 smokeingit

smokeingit

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 April 2003 - 10:06 PM

true, you dont have the right dashboard.xbe if you used slayers shit. you are completly wrong. but yeah, you should be able to install with out getting banned

#15 noahphex

noahphex

    X-S Enthusiast

  • Members
  • 25 posts

Posted 17 April 2003 - 01:05 AM

Thanks for the help. I have my old HD so I guess tomorrow, whenI have access to a torx screwdriver I'll switch back to my original HD and see if I can' t get those files and see if it fixes it.

I tried replacing the msdashboard.xbe with a friend's but it didn't work. I'm assuming because he had a different version.

I have a v1.0 XBox, but not sure what revision the dash would be.

Any easy way to find out?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users