Jump to content


Photo

Is My Motherboard Bad?


  • Please log in to reply
5 replies to this topic

#1 tarfelroy

tarfelroy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 October 2005 - 05:00 AM

I have an xbox 1.5 and an x-bit 1.5. 160GB installed. Has been working like this for a year.
Recently, the xbit light would not turn on and so it would not boot. I thought maybe the connection was bad.
Then it started fragging.
So, I opened it up, removed the chip, took an original hard drive and plugged it in. Now, when I load it up, it gives me 06 (unlocked hard drive) error.

I read some posts about how the motherboard might be scratched and it could be crap. Would this problem happen with a bad motherboard.

The original hard drive should be locked. It came out of my friend's box. He had just installed an x-bit.

I can still connect to the chip. But, when I try to put a bios on it, it just continues to erase the slot well above the amount of space on the slot. I have used this computer before, but not for a while. I hear there is a problem with USB 2.0. Is my card screwed?

Am I screwed at this point? Or should I see if I can line up the pins and put the x-bit back on?

I just want to know if my motherboard is bad. If it is not, then I can always buy a new chip. I don't want to buy a new xbox.

Thanks in advance.

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 October 2005 - 10:58 AM

Error 6 doesnt mean unlocked hard drive, it means that the hard drive in the xbox is locked to a different motherboard.

#3 tarfelroy

tarfelroy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 October 2005 - 04:06 AM

Ok, that makes sense. Except, I tried to use my old hard drive and received the same error. Although, I'm not sure if that hd is still formatted for an xbox.

So, does that mean my motherboard is ok?

And does it sound like my chip is busted?

#4 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 October 2005 - 04:17 AM

Motherboard is okay. Your chip is dead. The error 6 was because you were using your friend's hard drive (which is locked to his motherboard).

Get a new chip and you'll be fine.

**Alex**


#5 tarfelroy

tarfelroy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 October 2005 - 02:33 AM

Thanks all.

I will order a new chip and hopefully I can get access to my hard drive again.

I appreciate the help.

#6 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 October 2005 - 02:34 AM

keep us updated....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users