Jump to content


Photo

Post Successful Soft Mod Questions


  • Please log in to reply
2 replies to this topic

#1 sh@do

sh@do

    X-S Enthusiast

  • Members
  • 16 posts

Posted 08 October 2005 - 06:01 AM

I have sucessfully soft modded my box using AID and then I backed everything up, and installed a 200G HD.
I am able to FTP to the box and have copied games to the HD, burned ISO backups, etc with no issues.
I tried to run a bunch of my game that worked pre soft mod with no issues.
These games now either freeze after the intro's, or just lock up the box without ever starting.
This seemes to be only with my large games like SC2, GR2, and virtually all of the T. Clancy titles. I am talking legitimate originals, not backups.
Am I suppossed to run some patches in conjunction with the soft mod to allow me to continue using these games?
Also, my SC that I used for the exploit can no longer be played. It ges to the linux install whenever I try to play it. What have I done wrong?
I also have only 137 G showing. I read most of the forum areas to see how to fix this and it has only left me confused... Do I need to flash the BIOS with a soft mod to recognize the rest of the drive?

Edited by sh@do, 08 October 2005 - 06:02 AM.


#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 October 2005 - 08:46 AM

delete e:\cache and the contents of x,y and z

and format your G drive to get the reset of the space.

#3 sh@do

sh@do

    X-S Enthusiast

  • Members
  • 16 posts

Posted 08 October 2005 - 04:21 PM

X-S, you are the MAN!! beerchug.gif

I thought I read about deleting the cashe somewhere during my "studies" but I guess I never did it.

Cheers mate.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users