Jump to content


Photo

Xbc


  • Please log in to reply
3 replies to this topic

#1 bigphatarse

bigphatarse

    X-S Young Member

  • XS-BANNED
  • Pip
  • 50 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 October 2005 - 05:18 PM

Hi
I have recently just got a new router in my house, and im having abit of trouble with XBC and hoping you can help...basically, the set up is like this



My Bro's PC (Wireless) > Xbox (lan)
|
|
Router----My PC (Lan) > Xbox
|
|
Downstair PC (Lan)


so the router is connexcted to 3 different computers...

now the problem, me and my bro cannot get on XBC at the same time, if we join the same server we both get terrible lag. If i try to connect to a host on my computer, i can only see the game, likewise for him.

Ive also tried on the downstairs Computer, but Xbox's arnt found...

so anyideas what i can do to fix this?

any help mostly appreciated

Sam

#2 Brizzzer

Brizzzer

    X-S Member

  • Members
  • Pip
  • 118 posts
  • Location:Greenwood, Indiana
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 11 October 2005 - 07:13 AM

You can not run to XBC clients at the same time on the same network running through a router. This is cause by using the same ports. The lag your encountering is cause by you connection not by anything else. You connection is not good enought to run to XBox's through XBC. As far as the computer downstairs goes you should have you tried to use the WinPcap library drivers? This may help you.

- Brizzzer

#3 bigphatarse

bigphatarse

    X-S Young Member

  • XS-BANNED
  • Pip
  • 50 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 October 2005 - 08:44 AM

my connection is good enough, i have 2mg...i can play on XBC and my little bro can play on XBL at the same time with no lag at all, its just running to instances of XBC at the same time which causes it.

Cos i could be in a server playing a game...and my bro would only have to join that server room for me to gt incredible lag, so it hasto have summit to do with XBC, cheers anyway mate.

and what would i do with wincap library drivers?

Edited by bigphatarse, 11 October 2005 - 08:45 AM.


#4 Brizzzer

Brizzzer

    X-S Member

  • Members
  • Pip
  • 118 posts
  • Location:Greenwood, Indiana
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 11 October 2005 - 09:50 AM

Install then on the downstairs computer. This may help to detect your XBox especialy if its an older computer. And I did'nt notice that you had the wireless part in your network setup. That could be the problem with the lag. Tunneling programs don't seem to do so well with wireless. Try and run a cable between the XBox and PC. Also check to see if your computers are able to run at 100Mbit Full Duplex.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users