Jump to content


Photo

Uix Doesnt Run


  • Please log in to reply
4 replies to this topic

#1 reggienoble

reggienoble

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 October 2005 - 07:05 PM

ok i upload the files like it says in the readme as a app...

/E/apps/Tools/uix/

<folder>user.interface.x.dash
uix.xbe

but uix wont start... my current dash is unleashx, i got a xbox v1.0 with smartxx chip... when i try to start uix the loading screen apears but than it gets black and im back in unleashx...

thx in advance

reggie

Edited by reggienoble, 12 October 2005 - 07:06 PM.


#2 reggienoble

reggienoble

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 October 2005 - 08:11 PM

i think i why it doesnt work... i donwloaded

01.03.05.user.interface.x.dash.audio.&.fonts.rar
01.03.05.user.interface.x.dash.rar

but i cant find

Replacement.UIX.XBE(MAKES.UIX.WORK.WITH.ALL.BIOSES.EVEN.1.6).rar

can some1 pm me where i can get it ??

thx in advance

reggie

Edited by reggienoble, 12 October 2005 - 08:16 PM.


#3 EverestX

EverestX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,351 posts
  • Location:FunkyTown
  • Interests:PC Gamer, Console Collector, Raging Movie &amp; Cartoon Addict, full time nerd.
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 October 2005 - 08:21 PM

Why aren't tyou putting it in the root of c? blink.gif

Then rename your xbe to that of unleash...

#4 reggienoble

reggienoble

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 October 2005 - 12:11 AM

cuz i dont need to do this... evox is in the root... i can load more than 1 bios and i just need to change the boot device in the bios to e/apps... and it works... i just need the new.xbe file to overwrite and uix should be run...

#5 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 October 2005 - 10:14 AM

NO NO NO!!
Only NEWBS try to overwirte their main dash before getting what they want running as an app.
You dont need the replacemnet xbe because you dont have a 1.6. and besides that asking for even a pm of where to get it is out of bounds.

/E/apps/Tools/uix/user.interface.x.dash/audio
/E/apps/Tools/uix/user.interface.x.dash/fonts
Make sure you have the audio and fonts like that, and not in the main folder of uix.
Other then that the only thing I can suggest is to look at your ini and edit it to your xbox the best you can.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users