Jump to content


Photo

Help Duox2 White Chip


  • Please log in to reply
5 replies to this topic

#1 emumex

emumex

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 October 2005 - 07:26 AM

when i put in bank 0 is on and then off

and whe i put in banl 1 i put me this
improper call to jpeg library in state 201

can any one help me plz

my xbox is V1.6



#2 gundamhr

gundamhr

    X-S Senior Member

  • Members
  • PipPip
  • 178 posts
  • Location:Tempe, AZ
  • Xbox Version:unk

Posted 15 October 2005 - 02:39 AM

hey, people could understand you and help you better if you spoke fluent english, if you speak another language, try and post in that language, maybe some of us can help you.

#3 benskigomez

benskigomez

    X-S Enthusiast

  • Members
  • 9 posts

Posted 15 October 2005 - 03:44 AM

I think what hes saying is bank 0 is a frag, and bank 1 has a programming error during flash. I have ran across this before with the white DuoX2 and the only solution I could find is a hotswap flash.

#4 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 October 2005 - 01:53 PM


Bank 0 should boot. Use Eurasia to flash. Use standard AV cables that were supplied with the xbox. Use standard controller. Check your install !

HackDaBox !



#5 loki34

loki34

    X-S Enthusiast

  • Members
  • 9 posts

Posted 18 October 2005 - 04:08 AM

i have a big problem myself. i dont know what frag is or anything, but i have my mod chip soldered in correctly and everything. i go to the cromwell bank and it works, i think that is bank 0, but when i try the flashBios bank nothing happens. turns on and off three times and then nothing. anyway, i have found tons of stuff on the flash bios crap, but nothing on the cromwell one. i have some disks that my friend made with the stuff that we found from hackdabox's website. we made it just like you said. anyway, i have the info from the disks on my comp, and now just want to transfer them to the box to flaxh the chip, but i cant figure out how. anyhelp with this stupid thing will help.oh and the disks dont work cause i think the box cant read them or somthing. my box is a 1.1 and the cdrw's were sony. anything please!

#6 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 18 October 2005 - 06:34 AM


Go to HackDaBox.com and download DVD Decrypter and Eurasia from my downloads to your DESKTOP.

Unrar Eurasia using Winrar (www.rarlabs.com)

Burn Eurasia using DVD Decrypyer onto a DVD-R is possible at 1X speed or onto a CDRW at 4X speed if you dont have a DVD Burner.

Open DVD Decrypter and then press W ( this is for Writing a ISO file )
Drag the Eurasia.ISO file from your desktop to the DVD Decrypter screen.
Insert a DVD-R or CDRW if you don't have a DVD Burner.
Tick Verify. Choose the slowest burn speed possible.
Click on Write.

Then boot your xbox in bank 0. Put the eurasia disc in. When the tray opens put your BIOS CD in. Do not press close. The flash process is automatic.

HackDaBox !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users