Jump to content


Photo

Duox2 Flashdisk Question


  • Please log in to reply
2 replies to this topic

#1 blorff

blorff

    X-S Enthusiast

  • Members
  • 11 posts

Posted 14 October 2005 - 03:24 PM

Duox2 cromwell boots with flashbios 3.0.3 with red modchip led flashing.
When I select load bios from disk it opens the tray and I insert my flash disk with DUMMY.BIN and BIOS.BIN (512KB). It keeps the disk in for a minute then ejects and asks for a flash-bios disk again. It does not generate any of the error codes at http://www.teamxecuter.com/flashbios/ . My disk drive worked before the mod but I do have a new HD installed and set at cable select. Is this because my DVD disk isn't burned properly?

Thank you.

#2 br0w

br0w

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,141 posts
  • Location:my cactus garden
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 October 2005 - 03:32 PM

its either burnt wrong, or your drive doesnt like the media your using.


since you have flashbios on your chip, it would be 100 times easier to flash via HTTP.

#3 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 14 October 2005 - 09:43 PM

Change the Dummy file name to aabbcc.dat. Don't use the .bin extension for the dummy file. Burn the disc as regular data disc




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users