Jump to content


Photo

Ftping


  • Please log in to reply
4 replies to this topic

#1 x-tis

x-tis

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 October 2005 - 01:19 PM

I can't ftp, I’ve read a lot of stuff but just wont work. I tried with iexplorer, then with flashfxp and then qwix. Every one of them said "connection time out" or "connection refused"
On the Xbox I went to System Settings and changed the ip so it matched my own, except for the last number. (My pc's ip: 62.66.197.47 changed the Xbox’s to: 62.66.197.48) But it won't work. Then I saw that the computer says the ip address is 169.254.90.51 for the LAN. (I am using a cross-cabel) Why isn't it the same as I have configured? Please help me laugh.gif

Edited by x-tis, 15 October 2005 - 01:27 PM.


#2 x-tis

x-tis

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 October 2005 - 01:29 PM

By the way, the LAN connection says that there is a limited or no connection.

#3 x-tis

x-tis

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 October 2005 - 02:05 PM

Well i'm trying again

I can't ftp, I’ve read a lot of stuff but just wont work. I tried with iexplorer, then with flashfxp and then qwix. Every one of them said "connection time out" or "connection refused"
On the Xbox I went to System Settings and changed the ip so it matched my own, except for the last number. (My pc's ip: 62.66.197.47 changed the Xbox’s to: 62.66.197.48) But it won't work. Then I saw that the computer says the ip address is 169.254.90.51 for the LAN. (I am using a cross-cabel) Why isn't it the same as I have configured? Please help me laugh.gif

#4 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 15 October 2005 - 03:06 PM

You need to explain a little bit more.... if your using a crossover cable, one end into your computer and the other in the xbox, then you need to set your IP on the computer to 192.168.0.1 and set the xbox to 192.168.0.2 set subnet mask to 255.255.255.0 and restarting would be a good thing. You didnt mention if your hooked up to a router or anything.

#5 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 15 October 2005 - 03:21 PM

I replied on your other post, you only need to post once




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users