Jump to content


Photo

Lpc Voltages


  • Please log in to reply
3 replies to this topic

#1 philbrown

philbrown

    X-S Enthusiast

  • Members
  • 14 posts

Posted 16 October 2005 - 03:40 PM

V1.0 Xbox with X 2.6 CE fitted. Boots fine with chip disabled. Frags when chip enabled.

Been reliably informed it's not d0. The voltage on pin 5 should be 3.3V, but I'm reading nothing at all (0.0V). Some of the other pins are reading 1.9V instead of 3.3V (pins 7, 10, 11).

This is getting very frustrating for me.This is the second V1.0 motherboard I've tried to fit this chip to. Always frags.

Could this be a problem with the mod chip itself or the switch?

Thanks for any help.

-Phil

#2 thedominor

thedominor

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:NY, USA
  • Interests:Xbox; reading; people; stuff; games. Awsome stuff!

Posted 16 October 2005 - 06:59 PM

Are you having the same problem now that you had with the other mobo? If the answer to that question is yes, and it boots fine with the mod chip disabled, I'd say the problem is with your chip. Also, are those reading with the chip enabled? You could take the chip off, boot, check voltages on the pinheader itself and see what you have. But it still sounds like the chip. Also, what switch?

Edited by thedominor, 16 October 2005 - 07:01 PM.


#3 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 16 October 2005 - 07:41 PM

Sounds like you have aproblem installing on version 1 boxes which coincidentally need the solder removing from the LPC holes to fit a pin header. Damage done during this operation will give you the symptoms you have

#4 philbrown

philbrown

    X-S Enthusiast

  • Members
  • 14 posts

Posted 16 October 2005 - 08:02 PM

I didn't do a pin header install. I did a wire install.

And yes, those voltages were with the chip enabled. I'll report back with voltages when I've disabled the chip.

-Phil




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users