Jump to content


Photo

Atomix Can You Help Me With This?


  • Please log in to reply
2 replies to this topic

#1 jamie123

jamie123

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 342 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 October 2005 - 08:30 PM

I upgraded to 2.0 a little while ago, then downgraded and kept my updater just in case something liek a 2.01 would come out (which it did) i'm going to update now but when i execute the updater, it just shows a blank update screen , no text, if i press x or o it shows up a blank gray error message, and if i press home it shows up a blank gray error message, is there something i'm doing wrong? maybe because i am obviously using the japanese 1.5 firmware and the american 2.0 upgrade?

#2 shank69xo

shank69xo

    X-S Expert

  • Members
  • PipPipPip
  • 515 posts
  • Location:USA,Chicagoland Area
  • Interests:XBOX360, PC Mods, Titties<br /><br />MuDvAyNe
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 16 October 2005 - 09:04 PM

I have had a similar problem. Try setting your settngs back to Default, then try. It worked for me.

#3 jamie123

jamie123

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 342 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 October 2005 - 09:13 PM

QUOTE(shank69xo @ Oct 16 2005, 10:15 PM)
I have had a similar problem.  Try setting your settngs back to Default, then try. It worked for me.

View Post




ahhh thank you, worked : )




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users