Jump to content


Photo

Strange Going Ons With My Skins


  • Please log in to reply
2 replies to this topic

#1 jonny-boy

jonny-boy

    X-S Enthusiast

  • Members
  • 10 posts

Posted 17 October 2005 - 11:04 AM

Have ftp'd a load of skins over to my xbox. I Browse to their location, select it and all works fine. Until i either reboot or shutdown and then turn back on. For some reason the xbox defaults back to evox original skin and doesn't remember the one i previously selected. Yet if i go back into my skins folder and select the skin again it all works fine untill reboot or shutdown again.

Any ideas people.

Cheers

Jonny.

#2 apocalypsegene

apocalypsegene

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:Nashville, TN, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 17 October 2005 - 01:04 PM

HMmmmm. Me suspects it's your evox.ini file somehow. But me not sure.

Do this: Start the box, ftp over to it and copy the evox.ini file to your comp. Rename it Evox_1.ini.

Now, go select a skin. After it's been changed, copy the evox.ini file to your comp again. Rename that to Evox_2.ini.

Now, reboot the box. Cold boot. Shut it off completely and then shut it back on. Ftp over and get the evox.ini file again and call it Evox_3.ini.


Now compare the 3 files side by side, line by line. If 1 and 2 are the same, then for some reason, it's not storing your skin selection. If 1 and 3 are the same, then somehow the file is re-setting itself on shutdown.

What are the attributes of the ini file on your box? Is it writeable/read only?

How long has it been doing this?


#3 jonny-boy

jonny-boy

    X-S Enthusiast

  • Members
  • 10 posts

Posted 17 October 2005 - 02:12 PM

QUOTE(apocalypsegene @ Oct 17 2005, 02:15 PM)
HMmmmm.  Me suspects it's your evox.ini file somehow.  But me not sure.

Do this:  Start the box, ftp over to it and copy the evox.ini file to your comp.  Rename it Evox_1.ini. 

Now, go select a skin.  After it's been changed, copy the evox.ini file to your comp again.  Rename that to Evox_2.ini.

Now, reboot the box.  Cold boot.  Shut it off completely and then shut it back on.  Ftp over and get the evox.ini file again and call it Evox_3.ini.
Now compare the 3 files side by side, line by line.  If 1 and 2 are the same, then for some reason, it's not storing your skin selection.  If 1 and 3 are the same, then somehow the file is re-setting itself on shutdown.

What are the attributes of the ini file on your box?  Is it writeable/read only?

How long has it been doing this?

View Post



Cheers for reply.

I'm currently at work so am unable to try what you have said also to let you know any attributes.

It was working fine but i was having trouble with the chip so the chap who modded it for me took it away, week later gave it me back (complete with formatted hd grr.gif ) and ever since then it won't store the skin.

Cheers again, will have a bash at what you have said there to see if i can see any differences.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users