Jump to content


Photo

Dvd Drive Won't Detect Any Discs (orig. Or Backup)


  • Please log in to reply
7 replies to this topic

#1 civichatch

civichatch

    X-S Enthusiast

  • Members
  • 19 posts

Posted 20 October 2005 - 08:42 PM

My Xbox worked fine for a while now but just the other day as I powered it up to play this happened. I have A xenium Spice installed with version 2.3.0 OS. Works great. I boot up my dashboard ( EvoX) from the Xenium OS, preety normal stuff. I get to the dashboard and in the corner it says NO DISC. Normal. I insert a game. The little text in the corner reads OPEN because i pressed the eject button. Normal stuff. Then press back the eject button with the game in the DVD tray. In the corner it now says INI. Pretty normal. But instead of showing GAME like it used to, I don't really hear m DVD-Rom spinning and about 5 seconds later it comes back to NO DISC. Backups or originals it says the same. Always NO DISC. This happened from a day to another, did not bang my xbox or unplugged anything. Checked my modchip, installed perfectly all the lights are on like they are supposed to be. And when I try to go back to my MS dashboard from Evox dashboard it comes up with that customer service screen with the numbers 05 or the left side. Didn't have that before either. Checked all my cables in the back of the DVD-rom everything looks fine. Anyone can help me or anyone had this problem before ? I have a 1.6 version xbox with a xenium spice 2.3.0 OS.

Waiting for some god news cause now I can't play anything won't detect any discs !


Thanks

Dominic

#2 civichatch

civichatch

    X-S Enthusiast

  • Members
  • 19 posts

Posted 22 October 2005 - 09:04 AM

This never happened to nobody ????




#3 Rabid1

Rabid1

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts

Posted 22 October 2005 - 06:00 PM

lock your HD, that will get rid of error 5. put a disk that you know worked before(burned not original) in the dvd while you are in the Xenium OS and see if it you can read it by going into the add item in the launch menu and choosing flash. IF not your DVD has either died or needs cleaning.

#4 civichatch

civichatch

    X-S Enthusiast

  • Members
  • 19 posts

Posted 22 October 2005 - 09:29 PM

Lock HD worked fine, but still DVD won't read any discs even in the flash Add item in the Xenium OS.


Thanks for the info

Anybody else ever had this problem ?




#5 Rabid1

Rabid1

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts

Posted 23 October 2005 - 04:35 AM

did you try cleaning it?

#6 civichatch

civichatch

    X-S Enthusiast

  • Members
  • 19 posts

Posted 23 October 2005 - 08:05 AM

Yeah I did with a Maxwell Cleaning CD the ones with the tiny brushes that clean the lens....same thing. This just happened out of nowhere.....like @ 2 pm I was playing a game and then like 2 hours later this is what I get....

#7 Daedalus

Daedalus

    X-S Senior Member

  • Members
  • PipPip
  • 218 posts
  • Location:Australia
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 July 2007 - 04:41 AM

did u fix the problem? my xbox has this problem now

#8 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 July 2007 - 02:00 PM

try a different DVD drive. just plug and play.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users