Jump to content


Photo

Mortal Kombat Deadly Alliance Copy Problem...


  • Please log in to reply
2 replies to this topic

#1 Krill123

Krill123

    X-S X-perience

  • Members
  • PipPip
  • 496 posts

Posted 14 April 2003 - 03:52 PM

dry.gif Well.. I made a backup of the game I recently purchased called MK: DA and then rebooted the XBOX. I was surprised when I ran MK:DA that there was no sound.

So I ftp'ed my xbox and removed the entire fodler and tried copying it again. And still.. there was no sound. So I tried from the CD and there was sound.

So I looked at the folder on the F: drive and saw that it was missing a folder called "sounds" (I forget the exact name but it had the word sound in it).. So I put the MK:DA CD in the Xbox and copied the sound folder from the original CD to my PC... Then from my PC to the sounds folder on the xbox. I then ran the game and now it's working.

My question is... Why didn't the program copy that one sound folder?? Is this going to happen again? It's damn Weird?!!!?!?! dry.gif

#2 kaioshade

kaioshade

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,242 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 14 April 2003 - 06:37 PM

if you were using xbcopy, then yes that can and will happen sometimes. if the disc is scratched, in my experience xbcopy will just not copy the affected data and continue opying the rest of the disc, resulting in either no sound, crashing, etc.

i just copy the game directly to my hard drive and then copy it directly to my xbox.

#3 Krill123

Krill123

    X-S X-perience

  • Members
  • PipPip
  • 496 posts

Posted 15 April 2003 - 12:02 PM

That's weird.. Aight. I guess I put to much faith in xbox copy then.

I'll do it your way (Even though it'll be longer).

Thanks for the eye openner.. blink.gif

One other question though... Is there ever CDA tracks on xbox games? (Music tracks)?

Just wondering.. Thanks!

Edited by Krill123, 15 April 2003 - 12:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users