Jump to content


Photo

Greg Hasting's Tournament Paintball Max'd


  • Please log in to reply
9 replies to this topic

#1 s_retallick

s_retallick

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 21 October 2005 - 08:13 AM

Hey guys, first off I normally do not like to make posts about games that "dont work" when they are backed up I know it takes some time to patch the game, heck if I could I would try myself.

Greg Hasting's Tournament Paintball Max'd is the game that I tried to back up on to my HDD using Dvd2Xbox 7.0. I just wanted to see if anyone else has had some problems with this game.

Thanks for any help.

-Sean

#2 Bleak

Bleak

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 21 October 2005 - 05:52 PM

Same problem here. It was also the case with the first Greg Hastings Paintball game.

#3 xboxme2

xboxme2

    X-S Enthusiast

  • Members
  • 7 posts

Posted 22 October 2005 - 12:42 AM

enable DVD2Xbox logging. rip the game again. Notice anything funky?

#4 Centsless

Centsless

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 October 2005 - 02:46 AM

does it worked backed-up on a dvd?

#5 Centsless

Centsless

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 October 2005 - 02:50 AM

sorry for the double post. i got an error

Edited by Centsless, 22 October 2005 - 02:52 AM.


#6 s_retallick

s_retallick

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 22 October 2005 - 06:44 AM

log was enabled nothing goofy came up. I did decide to burn it just for fun and it worked so that was good, I just like it on the HDD better becuase of the increase in spped.

-Sean

#7 cwindsor2003

cwindsor2003

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 October 2005 - 05:15 PM

Played it last night from HD.... Works great...

What Dashboard?

#8 Dark Collector

Dark Collector

    X-S Enthusiast

  • Members
  • 13 posts

Posted 25 October 2005 - 02:49 PM

What is your set up? Mine will not work from the HDD either. sad.gif

#9 Defiant_Man11

Defiant_Man11

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 October 2005 - 01:44 AM

mine doesnt work either.....

enabled logging and its the same as the first one

#10 RD59

RD59

    X-S Enthusiast

  • Members
  • 15 posts

Posted 29 October 2005 - 02:50 AM

cwindsor2003, what dashboard are you using?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users