Jump to content


Photo

Fable The Lost Chapters Pal... Ripping To Hdd


  • Please log in to reply
9 replies to this topic

#1 grayK

grayK

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 21 October 2005 - 03:48 PM

Hello everybody !


One of my friend bought Fable The lost Chapters - PAL version (French).
He wanted to rip FABLE TLC to his HDD (He has a Xbox 1.6 PAL + X3 last bios+ 200Go HDD + unleash X last version).
He used Dvd2Xbox (last version)... but when he tried to play the game, the second cinematic started to freeze the XBOX ! dry.gif

I tried to help, so we have used Qwix.. no better result; we tried to patch Xbe.. no result. dry.gif
We have seen some INI files next to the default.xbe...
Do we need to change the setting inside the INI files ?

any tips to help us ?? thanks ! unsure.gif

#2 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 21 October 2005 - 04:14 PM

I'm not really familiar with this particular game but did you try the pinned tutorial on game freezing?

Troubleshooting Xbox Game & Movie Backup Problems
Over 661 Xbox-Scene members served. Since December 2003.


#3 grayK

grayK

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 21 October 2005 - 04:21 PM

Thanks for your quick reply chefelf ! cool.gif

YES I did my homework... and the Xbox is still freezing...
Strange... mad.gif


#4 bruta1ty

bruta1ty

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 21 October 2005 - 10:43 PM

I have the same problem with my retail copy attempted to back it up on my hdd and it froze?!@#! Maybe a patch of some sort is needed.

#5 bruta1ty

bruta1ty

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 22 October 2005 - 04:24 AM

Bumpage

#6 grayK

grayK

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 22 October 2005 - 10:55 AM

QUOTE(bruta1ty @ Oct 22 2005, 05:35 AM)
Bumpage

View Post



HUm ?? What do you mean by Bumpage ???
If you find any patch , please share your discover...
This freezing time is getting on my pale's nerves...


#7 bruta1ty

bruta1ty

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 22 October 2005 - 10:34 PM

Bump means to move the topic up. While I may not have the same version of fable that you do, I am having the same problem you are having as well. So nything helpful is a benefit to both of us I would imagine

#8 adfairless

adfairless

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 October 2005 - 10:12 AM

I got it to work! Firstly used DVDtoXBOX 7 to cut to the HDD, then deleted the cache on E:

Deleted the contents of G: then X: and I think its Z:

This cleared out megs of other junk in the process. I did though make a back up of the deleted data first, so you can put it all back if anything goes tango!!!

#9 Neilor

Neilor

    X-S Genius

  • Members
  • PipPipPipPip
  • 847 posts
  • Xbox Version:v1.1

Posted 25 October 2005 - 04:06 PM

I hope that was a typo ...

QUOTE
Deleted the contents of G:


#10 110100100

110100100

    X-S X-perience

  • Members
  • PipPip
  • 456 posts
  • Location:12ft Underground
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 26 October 2005 - 01:07 AM

mine worked after on my 1.0 after i renamed "dashupdate.xbe" to "dashupdate.xbe.bak" and "update.xbe" to "update.xbe.bak"

when i put the disc in my 1.6 it told me that it was not a valid xbox disc, and now my 1.6 won't read any media at all, even retail games. I am using a modded LG 8163b in both boxes. i can pull the one out of the 1.6 and put it in the 1.0 and the drive works,.. put it back in the 1.6 and it doesn't work.

anybody know what happened?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users