Jump to content


Photo

Xbcopy Problems


  • Please log in to reply
4 replies to this topic

#1 holyniht

holyniht

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Location:BeanTown
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 April 2003 - 04:31 PM

i never can get xbcopy to work, when run it, it just goes to a blue screen and nothing happens, everything is installed right, and igr is off, all my apps work except xbcopy and xbplorer. xbplorer when i try 2 run it, just reverts back to my menu. any help???

#2 Mars10

Mars10

    X-S Senior Member

  • Members
  • PipPip
  • 242 posts
  • Location:Texas
  • Interests:Xbox, PC, Friends, Games,
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 14 April 2003 - 05:26 PM

Possible Problems/Questions:
does your xbox freeze or what?

have you tried downloading it again it could be corrupt?

is it just plain blue or is there something like this at the top:
WARNING WARNING WARNING dont turn off your xbox WARNING WARNING WARNING

you might not of installed xbcopy correctly? how i dont know

well awnser these questions and we will see how it goes


#3 kkattfish

kkattfish

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,371 posts
  • Location:PHX, AZ
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 14 April 2003 - 05:31 PM

also in your .ini is your mapping correct, or do you have autoadd enabled? beerchug.gif

#4 holyniht

holyniht

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Location:BeanTown
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 April 2003 - 05:52 PM

Idk if the xbox freezes or not, the screen just goes blue.
i tried downlaoding it again, but it was from the same place as b4 and the same version,(#xbins)
im sure its installed correctly cause my other apps work
and i do ahve auto add and sort enabled

#5 holyniht

holyniht

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Location:BeanTown
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 April 2003 - 01:42 AM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users