Jump to content


Photo

2.6 Ce - I Think I Killed It.


  • Please log in to reply
No replies to this topic

#1 stroupnp

stroupnp

    X-S Enthusiast

  • Members
  • 4 posts

Posted 22 October 2005 - 08:08 AM

Ok... I did this with my own X-box and for a friend of mine. (I have a 1.1 box and he had a 1.6) I used the same bios disc for both (An old Xecuter bios) Mine worked fine (the 1.1) but my friend's had some issues at first, but I was able to load Slayerz and reflash using the bios that comes with and it worked fine....

Here's the problem:

Now I have this other friend and he has a 1.6 box with a 2.6 CE chip and I at first I tried flashing with my old disc so that I could get to a point where I could load Slayerz... It came up with error codes. So, I go back to the drawing board and get the latest version of Xecuter, burn a 1024k bios and try to load it into bank 2.... now neither bank 1 nor bank 2 will send video to the tv... in short I have a flashing green/red light.

What did I do? and How do I fix it???

thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users