Jump to content


Photo

Hdd Upgrade Problems


  • Please log in to reply
2 replies to this topic

#1 alzander

alzander

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 September 2002 - 05:11 AM

Ok, this covers a few different BIOS upgrades, so I hope I don't confuse anyone.

I originally flashed my bios with an Xtender v1.1 bios, then I hooked up a dvd rom from my computer to the xbox to read the EvoX 1.8.458 disk (the xbox dvd drive wouldn't read my cd-r). Shortly after I upgraded the bios to the EvoX 2.2 bios. Everything has worked great for about 2 weeks.

I just went out and bought a 120 gig drive, copied everything off the old drive, and installed the new one. Now, when I hook up the dvd drive from my PC, the xbox does red/green/red/green when it worked fine as the primary DVD drive before. Because of this, I can't load EvoX 1.8.458 off the CD-r and I can't format the drive. I can't use the PC DVD drive with the new or original xbox hard drive. Does anyone know what I might be doing wrong? I haven't tried to reflash the bios with the Xtender bios, but I plan to try tomorrow. I don't know why the Xtender might let me use my DVD drive as the DVD drive when the EvoX bios will not...?? Either way, I need the EvoX bios to support large drives.

I have also tried the complex v1 (4627 kernal) and Evox v2.3 bios with no luck, red/green/red/green sad.gif

Thanks in advance!
Alex

#2 keiths

keiths

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 03 September 2002 - 07:58 AM

Just to troubleshoot, have you tried putting your original XBox DVD drive and original hard drive back in? At least, then, you'll have a better idea of where your problems are originating.

One thing that comes to mind is the master/slave/cable select jumpers on your PC DVD Rom drive and your new hard drive. One would think that the hard drive should be jumped for master and the DVD drive for slave, but I've seen cases (mostly on PCs) where it didn't work and the hard drive had to be cable select and the DVD drive slave. You can try playing with that.

#3 alzander

alzander

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 September 2002 - 04:38 PM

Yeah, it still works if I put the original hd and dvd drive back in (boots to evox, so mod chip hasn't been killed or anything). But when I put in either the new drive or dvd it does red/green.. that's expected with the hd, but Im not sure why with the dvd..

Going to try the old method to hook the original hd up to computer and copy it to the new one there, then put it back in the box. All from this post:
http://xbox-scene.fx...=ST&f=16&t=1060

I'll keep you posted if that works, I think this is quite strange.

Oh yeah, I've tried just about every combo of cs, mst, slave configs I can think of, nothing seems to work.. but the DVD drive is definitely functional.

Thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users