Jump to content


Photo

Xbpartitoner


  • Please log in to reply
1 reply to this topic

#1 fcrowder

fcrowder

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 October 2005 - 06:34 AM

I was trying to get as much space as possible on one partition. anyway I del. z and add the space to f. unknowly. unfortunatly now xbpartitioner won run now. when I start it it goes to a black screen like it is going to start then it goes to back to evox.

#2 xboxgamer733

xboxgamer733

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:Moscow, Idaho
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 October 2005 - 09:16 AM

If you added the following code to your evox.ini, you could probably get your Z drive back.

First, find where 'Section "Root"' is, and add "Item "Format Z drive",@250" over the first Item, so it looks like this (don't add the 'Launch DVD' line, because it's just showing that you put the 'Format Z drive' line over it):

CODE
Section "Root"
{
        Item "Format Z drive",@250
        Item "Launch DVD",ID_Launch_DVD

Then, find where 'Section Root"' ends, and add this code, below any actions (don't add the beginning braces, because they're just showing where Section Root ends):

CODE
        }
}

[Action_50]

Info "Formatting Z:"
Warning "This will create a Z drive!"
Progress "Formatting Z drive..."

Format z:

Also, some Xbox games will use the Z partition as a cache to store files, such as maps, so getting rid of it is probably not a very good idea smile.gif

Edited by xboxgamer733, 23 October 2005 - 09:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users