Jump to content


Pc To Avalaunch Connection

  • Please log in to reply
3 replies to this topic

#1 drunknbass


    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 23 October 2005 - 11:05 PM

i got 0.49.3 off xbins and i have a pc to xbox connection with crossover and i cant turn off dhcp in avalaunch xml
this is what i have it set to and it doesnt work
<network setup="1" type="dhcp">

please help me out

ps. my ftp works with evox and my local connection is on my net card

#2 manu_xl


    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Location:Europe
  • Interests:Hacking The Box!
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 24 October 2005 - 01:35 AM

type="static" => change settings within avalaunch if you cant figure this out

LESSON1: if ftp connection works in DASH A but not in DASH B => adjust settings in DASH B so they are the same like those from DASH A

does it make sense?

Edited by manu_xl, 24 October 2005 - 01:37 AM.

#3 drunknbass


    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 24 October 2005 - 03:56 AM

well i was trying to set it up like evox cause it worked but the xml in ava i didnt know what word to type exactly and where.. i figured i needed to take the dhcp off but just didnt know what to type there.
ill try what you suggested thanks.

ps. unrelated ?. anyway to remove that dumb anime xmas girl picture when ava loads?

#4 ibemonty2000


    X-S Senior Member

  • Members
  • PipPip
  • 282 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 26 October 2005 - 05:44 AM

Hook up xbox to net and run update from within Ava.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users