Jump to content


Photo

Ava 2 Ava Transers


  • Please log in to reply
5 replies to this topic

#1 Kafluke

Kafluke

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 445 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 24 October 2005 - 05:26 AM

I've been modding for years now and done hundreds of em. Now after setting up all the dashboards and apps from my pc, all of a sudden I'm unable to transfer all my games from my box to the ones I've modded. It doesn't matter if its TSOP or chipped I get the same results. This is only happening recently in the last 2 boxes I've done? I normally use the "switch to remote" function inside of file manager and transfer all the games. Has worked perfectly for years now. Why all of the sudden is it freezing? All the transers stop and I can't navigate through menus anymore. Though oddly enought the music stays going?? Weird.

Edited by Kafluke, 24 October 2005 - 05:29 AM.


#2 kast555

kast555

    X-S Member

  • Members
  • Pip
  • 130 posts
  • Location:columbus, OH
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 24 October 2005 - 02:53 PM

Same thing here, I haven't modded for years. but in AVa FTP client tents to freeze. FTP stop and the xbox chokes up to. You have to power it down to get out of it, or wait for a long time. Same thing in the file tranferrer with in the box. It just craps out. It use to work just fine be for I ran the updates when I had first got it . Any know a fix or cause. To me it sound like a bug, gitch in the matrix

#3 gasclown

gasclown

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,128 posts
  • Location:Brisvegas
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 24 October 2005 - 09:27 PM

i was having this problem a long time ago. cant remember if i upgraded or downgraded but now im using "alpha v0.49.0.4" and box to box transfers work perfectly. wink.gif

#4 crshnbrn

crshnbrn

    X-S Young Member

  • XS-BANNED
  • Pip
  • 46 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 25 October 2005 - 04:40 AM

Having same problems. I upgraded to the same dash as gas and still problems. Seems to have problems with large files, specifically .wav files. Any have any other ideas?

#5 Kafluke

Kafluke

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 445 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 06 November 2005 - 08:51 AM

I tried changing my version to 0.49.0.4 and still same problem. NO matter how I do it, I still get freezing. It's pretty random at the moment. Doesn't seam to be any specific files. It doesn't matter if I'm using the latest version of ava, using crossover or switch, booting off HD or DVD or CD i get the same results every time. Freezes in the middle. Only recently though. I've done hundreds of boxes with no probs??? Confused as hell!

#6 Kafluke

Kafluke

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 445 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 20 November 2005 - 09:17 PM

anybody found a solution for this yet?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users