Jump to content


Photo

Gta:sa Broke My Samsung


  • Please log in to reply
3 replies to this topic

#1 meth2cal

meth2cal

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 25 October 2005 - 07:27 PM

I backed up my copy of the original first released GTA San Andreas to a dvd+r
and it played....for a long time it loaded and played just fine
then i started getting errors and game freezes
next thing ya know my samsung drive starts telling me no disc.. no matter what disc i put it ..or movie....
so i slap the GTA backup in my buddies xbox and his xbox started saying no disc....in the evox menu ...and no matter what media original or burned or movies ..it says no disc...i think this copy broke our dvd drives..(samsungs)

#2 jesterrace777

jesterrace777

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,747 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 26 October 2005 - 02:44 AM

What media was it?

#3 meth2cal

meth2cal

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 27 October 2005 - 09:03 PM

it was verbatim ...dvd+r..and that blank media is the best there is....so what in the hell..one of the versions was an 1.6 with a samsung the other was a 1.4 or something with a samsung

#4 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 27 October 2005 - 09:13 PM

QUOTE(meth2cal @ Oct 27 2005, 01:14 PM)
it was verbatim ...dvd+r..and that blank media is the best there is...

View Post



Um...no. Try reading the link in jesterrace777's sig. Your dirve probably just needs cleaning.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users