Jump to content


Photo

Sort Of Softmodded


  • Please log in to reply
1 reply to this topic

#1 korefuji

korefuji

    X-S Enthusiast

  • Members
  • 2 posts

Posted 27 October 2005 - 02:13 PM

Hi,

I had successfully softmodded my xbox using the guide at TechFreaks. With the stock drive I was able to backup about one or two titles and load them from the hdd. I also backed up some titles and again was able to play them.

I went through the guide here: http://www.techfreak.../modxbox2.shtml to replace the drive with another drive, an 80GB Samsung drive. I wasn't able to lock it using XBOXHD, but using the to DOS tool copied onto a floppy disk I was able to by selecting 4 on the menu.

The drive seemed to have been prepped correctly. The drive boots, it goes to the evox dashboard, and I tried to copy a game over to it when my computer crashed. Logging back in I sent the game a second time, and tried to launch it. It got to the start screen, and asked for a save game, since I didnt' have one I created a new one then the game stopped. This was KOF Maximum Impact. I tried again with the game, this time not creating a save and again the game froze.

With Project Snowblind, as soon as I press start at the start screen, the game displays the 1player and options screen but freezes, almost like a crash as the music either looks or just makes a sound simialr to your music crashing on a PC.

With Burnout Takedown, the game crashes at the 3/4s in the loading bar at the bottm. In Burnout Revenge, 1/4 in the loading at the bottom.

I tried my original timesplitters DVD and that ran fine. I then tried my backup of Timesplitters 2 and that ran fine also. I then tried to make a back up using dvd2xbox of Burnout Takedown and Timesplitters 2, and neither worked, and both crashed as before.

What could be the the problem and how can I resolve this? Games run fine off burnt discs, or original copies, but not from the hdd. I can save savegames or settings to the hdd, and the games do transfer using ftp or qwix, but I just can't run the games.

Thanks in advance

#2 Neilor

Neilor

    X-S Genius

  • Members
  • PipPipPipPip
  • 847 posts
  • Xbox Version:v1.1

Posted 27 October 2005 - 03:22 PM

Try formatting F: or G: through the dashboard, evox or unleashx.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users