Jump to content


Photo

Noob Skinning, Having Problems


  • Please log in to reply
4 replies to this topic

#1 CWell1337

CWell1337

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 28 October 2005 - 05:08 AM

Alright, i took two .JPEGs, reduced the resolution to something around 640 x 480 each and imported them into EvoX Skin Creater. I got everything to way I want it with the system strings on the layout and when I go to the Preview it looks perfect.

I save it, and FTP it to my Xbox and put it in my C:\Skins folder and t shows up when I look for it in EvoX. The only problem is, that when I select it, the .JPEG backgrounds aren't showing up. I get the default Evox black with white lines. The System strings show up perfectly, just no background.

I checked the .ini and here is what it looks like:
QUOTE
# Skinned By:CWell

SkinName "C_Aria Giovanni2","C_Aria Giovanni2"

[Skin_C_Aria Giovanni2]

Text = 086,062,1,0xFFFFFF,0,"IP: <IP>"
Text = 086,096,1,0xFFFFFF,0,"DVD: <CD>"
Text = 086,128,1,0xFFFFFF,0,"E: <SpaceE>"
Text = 086,160,1,0xFFFFFF,0,"F: <SpaceF>"
Text = 086,192,1,0xFFFFFF,0,"G: <SpaceG>"

LogoType = 4

Main = "\skin\C_Aria Giovanni2\C_Aria_Giovanni.jpg"
Launch = "\skin\C_Aria Giovanni2\C_Aria_Giovanni_l.jpg"

BarColor1 = 0x
BarColor2 = 0x
BarAlpha = 0.0
MenuColor1 = 0xFFFFFF
MenuColor2 = 0xFFFFFF


Anyone have any ideas? Thanks in advance!

#2 metaldevil

metaldevil

    Webhead

  • Head Moderators
  • PipPipPipPipPip
  • 1,224 posts
  • Gender:Male
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 October 2005 - 05:51 AM

Make sure your file names and folder name are correct on your Xbox.

#3 Phizzy

Phizzy

    X-S X-perience

  • Members
  • PipPip
  • 304 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 28 October 2005 - 01:28 PM

QUOTE(CWell1337 @ Oct 28 2005, 12:19 AM)
Anyone have any ideas? Thanks in advance!

View Post



Are the jpgs named properly? I am wondering because the skin name and folder name are both named C_Aria Giovanni2, did you intend for the jpgs to be name similarly, i.e. C_Aria_Giovanni2.jpg and C_Aria_Giovanni2_l.jpg?

Just a thought...

#4 metaldevil

metaldevil

    Webhead

  • Head Moderators
  • PipPipPipPipPip
  • 1,224 posts
  • Gender:Male
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 October 2005 - 05:52 PM

Yeah, that's what I was getting at. It was what I originally thought, BUT...... I just realized what could be the problem: His SKIN.INI. Hit ENTER after the last line in your SKIN.INI, Cwell. Save it, and FTP it back to your Xbox. I had this problem once, and it drove me to the brink of insanity. Your SKIN.INI needs a carriage return after the last line to function properly.

Edited by metaldevil, 28 October 2005 - 05:58 PM.


#5 Phizzy

Phizzy

    X-S X-perience

  • Members
  • PipPip
  • 304 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 October 2005 - 03:07 AM

QUOTE(metaldevil @ Oct 28 2005, 01:03 PM)
Hit ENTER after the last line in your SKIN.INI, Cwell. Save it, and FTP it back to your Xbox. I had this problem once, and it drove me to the brink of insanity. Your SKIN.INI needs a carriage return after the last line to function properly.

View Post



Good catch. I didn't even know that would be an issue. I'll have to remember that.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users