Jump to content


Photo

Error 21 After Trying To Install Uix On Ltools.


  • Please log in to reply
2 replies to this topic

#1 BeefaRoni

BeefaRoni

    X-S Enthusiast

  • Members
  • 21 posts

Posted 01 November 2005 - 08:55 AM

i have a version 1.0 xbox softmodded with ltools, running evox as dash. i tried to install uix by getting the the uix files with fonts and audio, which worked fine but then i attemped to update the default.xbe in the e/biosLD/ folder with the one from nkpatcher10. after that i recieved error 21. can anyone help. thx.

#2 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 November 2005 - 10:04 PM

Honestly this the wrong forum. Any problem with a soft mod should go in the No-Modchip Hacks (exploits) forum. You'll get the right answers faster.
beerchug.gif

#3 jcupp114

jcupp114

    X-S X-perience

  • Members
  • PipPip
  • 482 posts
  • Location:UGA
  • Xbox Version:none

Posted 03 November 2005 - 11:37 PM

ltools installs into the E:/dashboard/ folder
so replace the default.xbe in the E:/biosLD/ folder for that is the nkpatcher or bios loader. Once you do that you need to place uix in the E:/dashboard folder or make a folder called Apps and place in E:/ then load uix there and run to test then if successfull make the switch to E:/dashboard/
Take care and GOD BLESS
jcupp114




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users