Jump to content


Photo

People Cant See My Custom Cars On Live/systemlink


  • Please log in to reply
3 replies to this topic

#1 psibob84

psibob84

    X-S X-perience

  • Members
  • PipPip
  • 461 posts

Posted 02 November 2005 - 12:24 AM

dont know what im doing wrong here but....

copied the save file for the car i have covered with decals across via ftp from my modded box.
ran texturetool1.1 to unpack it.
edited the dds files using photoshop and the nvidia dds plugin saving using the dxt5 and no mipmap options.
used texture tool to repack it then ftp'd the new files back to my xbox overwriting the old one

it shows up fine in the garage except the icon at the bottom shows the car with the plain decals on it, if i buy it from another profile on my box then the icon will show fine in that profile.

i can see it fine ingame both damaged and undamaged.

but when i take it online people cant even see the plain decals streched across it letalone the custom paintjob i did.

i know im probably missing something simple but i dont know what.

its a pal copy of the game btw if that makes a difference btw

#2 Tfizzle

Tfizzle

    X-S X-perience

  • Members
  • PipPip
  • 371 posts

Posted 03 November 2005 - 11:14 PM

people have to download ur paintjob before they can see it. when ur in the lobby, look at ur car class. when people join it will fill up black and will slowely dissapear. when its all gone, the others in the room have downloaded ur paint job. u can then start the race.

#3 psibob84

psibob84

    X-S X-perience

  • Members
  • PipPip
  • 461 posts

Posted 05 November 2005 - 01:19 PM

cheers
i always wondered what that black bit was for
so im assuming on the same note that when i see the black bit filling up on other peoples car class that thats me downloading their paintjob

#4 Infinite_Matrix

Infinite_Matrix

    X-S Senior Member

  • Members
  • PipPip
  • 248 posts
  • Location:Milwaukee, Wisconsin
  • Interests:Modding the XBOX!!!!<br /><br />The Lite-Step OS<br />Making win32 programs<br />Helping others with xbox problems
  • Xbox Version:v1.4
  • 360 version:none

Posted 16 January 2006 - 04:14 AM

Lol, I had the same problem and I just found out about that a couple days ago after my 6 months of forza exp. @_@




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users