Jump to content


Photo

Ftp Help


  • Please log in to reply
4 replies to this topic

#1 stncld69

stncld69

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 04 November 2005 - 08:28 PM

ok i used to be able to ftp when i had evox as dash but now i got avalaunch and its not working

avalaunch told me that my ip is 198.168.0.2 and static is set to yes..any help would be greatly appreciated

#2 stncld69

stncld69

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 04 November 2005 - 08:45 PM

hey sorry for the double post..computer was messin up and i didnt realize the first one went through..please delete this post or the other one

#3 stncld69

stncld69

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 04 November 2005 - 09:01 PM

oh i made a mistake..my dash is unleashed x

#4 The Third Man

The Third Man

    X-S X-perience

  • Members
  • PipPip
  • 429 posts
  • Location:Boston
  • Xbox Version:v1.4
  • 360 version:none

Posted 04 November 2005 - 09:09 PM

try changing static to dhcp

#5 stncld69

stncld69

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 05 November 2005 - 08:18 AM

will i have to change any settings on my router or anything like that or just change that setting and just hook it back up

i dont hace a tv where the computer is that im using so i am adjusting things on tv then taking xbox downstairs..im just trying to change my xbmc xml file so itll recognize my g drive

can i just download the newest version and then make sure g is inabled in that xml file then burn the new xbmc onto a disk and then copy it over through the xbox to update it instead of ftp'ing?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users