Jump to content


Photo

Certain Games Not Working On Xbox


  • Please log in to reply
15 replies to this topic

#1 Captain Crunk

Captain Crunk

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 November 2005 - 09:31 PM

All of my games work on my hd besides a certain few. They are mostly newer games that do not work. To name a few, Battlefield 2, Burnout Revenge, Spartan: Total Warrior, Fable Lost Chapters, James Bond: From Russia with Love, and Sonic Heroes. But most of my games do work. I got a larger hard drive recently and transferred the same games over but I still have a problem. These same games that do not work for me will work on my brother's and 2 friend's of mine hard drives. On my hard drive they wont even start up, instead they just revert back to the dashboard. If anyone knows the problem or at least what could be the problem I would appreciate the help.

#2 XSOLJA

XSOLJA

    X-S Senior Member

  • Members
  • PipPip
  • 182 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 November 2005 - 11:01 PM

Have you read this ???
http://forums.xbox-s...howtopic=212739


#3 Captain Crunk

Captain Crunk

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 November 2005 - 11:36 PM

Thanks for the guide, the only thing in there that may be the problem is perhaps the bios. Ive tried these games on several launchers (I use xbmc) but they all have the same problem of loading back up the loader. I don't have a mod chip, I have it soft modded. Like I said these games work for 2 friends of mine and my brother, they only do not work for me.

#4 oswald

oswald

    X-S Genius

  • Head Moderators
  • PipPipPipPip
  • 798 posts
  • Gender:Male
  • Location:Toronto, ON, Canada
  • Interests:kicking ass and taking names in the BST forum
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 06 November 2005 - 12:22 AM

remake the iso from the original and re transfer it, or update the bios on your softmod if it is old.

you've been given the advice you need if you own the originals; if you don't, we can't help you.

#5 Captain Crunk

Captain Crunk

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 November 2005 - 12:28 AM

I would like to add before anyone comments on the games, Im 95 % sure that this isnt a problem with the games I am using. Im pretty sure there has to be a different circumstance that is allowing this to happen. Bios maybe? I dont know much about them.

#6 Captain Crunk

Captain Crunk

    X-S Enthusiast

  • Members
  • 8 posts

Posted 07 November 2005 - 05:30 AM

Well I guess no one here knows what the problem is, I just figured someone on here might be able to at least tell me what the problem could be... This is a problem that probably doesnt come up much, I will assume that is why you guys don't know how to fix it.

#7 Xbox2005

Xbox2005

    X-S Member

  • Members
  • Pip
  • 78 posts
  • Interests:Xbox Mod : UXE + Nkpatcher 10<br />Xbox Dashboard : UnleashX and XBMC<br />Xbox region: NTSC/J
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 07 November 2005 - 05:38 AM

Are your brother's and 2 friends' xboxes softmodded? What version are they? What DVD drives do they have? This might help in solving the problem


#8 Captain Crunk

Captain Crunk

    X-S Enthusiast

  • Members
  • 8 posts

Posted 07 November 2005 - 05:50 AM

All of the hard drives are soft modded. Im not sure what version of xbox I have but its about a year old, originally had a samsung drive I believe(whichever one is 10 gbs). One of my friends has a samsung drive, I have a Phillips drive, I believe my brother does as well. Im not sure what kind of dvd drive the other friend has. Is there an easy way to tell what version of xbox I have? I checked the bottom but there was no indication, one of the labels down there was ripped off by a friend of mine. Maybe inside it tells somewhere?

#9 Xbox2005

Xbox2005

    X-S Member

  • Members
  • Pip
  • 78 posts
  • Interests:Xbox Mod : UXE + Nkpatcher 10<br />Xbox Dashboard : UnleashX and XBMC<br />Xbox region: NTSC/J
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 08 November 2005 - 02:28 AM

Xbox Version Identifier: http://www.verbalstr.../xbox/xbox.html

You can obtain the serial number from the cardboard box that came with the xbox.

#10 bemad31102

bemad31102

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:TX
  • Xbox Version:v1.0
  • 360 version:none

Posted 08 November 2005 - 02:55 AM

Have you tried to burn the game on a disc? Create an iso from the games on your hard drive. Then back them up to a disc, and test them out. If they work I do not know what else to tell you. If they do not work then the games on your hard drive are corrupt. Battlefield 2, Burnout Revenge, Spartan: Total Warrior and Sonic Heroes all work off my Harddrive and so do my DVD-R backups. Bios maybe the reason but that sounds unlikely. What program do you use for harddrive back ups. DVD2xbox has always work for me while all others have had on problem or another. Not to put down those other programs but dvd2xbox is the way to go.

#11 BuffySummers

BuffySummers

    X-S Enthusiast

  • Members
  • 8 posts
  • Location:Canada
  • Xbox Version:v1.6

Posted 20 November 2005 - 07:44 PM

Hey, I just wanted to add that I am having the same problem with the following games: Fable and Ninja Gaiden. I have a soft mod too.... unsure.gif

Is there anybody here that could help me ?

Please ? sad.gif

Anybody ? unsure.gif

#12 rHi[N]o

rHi[N]o

    X-S Enthusiast

  • Members
  • 2 posts

Posted 01 December 2005 - 02:48 PM

QUOTE(Captain Crunk @ Nov 6 2005, 06:38 AM) View Post

All of my games work on my hd besides a certain few. They are mostly newer games that do not work. To name a few, Battlefield 2, Burnout Revenge, Spartan: Total Warrior, Fable Lost Chapters, James Bond: From Russia with Love, and Sonic Heroes. But most of my games do work. I got a larger hard drive recently and transferred the same games over but I still have a problem. These same games that do not work for me will work on my brother's and 2 friend's of mine hard drives. On my hard drive they wont even start up, instead they just revert back to the dashboard. If anyone knows the problem or at least what could be the problem I would appreciate the help.


You could try setting the TSR option to off. This worked for me. I was playing around with evox and I remembered once that someone said something about the TSR setting. I turned it off and it worked.
I don't know what dash you might be using, but maybe have a look for the TSR setting.

I was having troubles getting games (Battlefield 2, NFS: Most Wanted and Path of Neo) running off of the Hard drive, kept freezing. It was also happening when I tried to run a backup from the Evox dash on a DVD-RW, but if I rebooted my Xbox with the disc in the drive it would work. It was also stopping the original from running from the dash too! But it's all good now. biggrin.gif

So give that a try if it's still giving you dramas. wink.gif

#13 rHi[N]o

rHi[N]o

    X-S Enthusiast

  • Members
  • 2 posts

Posted 01 December 2005 - 03:00 PM

Oohh, and if changing the TSR setting dosen't work, try playing with the IGR and Region settings. smile.gif


Sorry about the double post....the edit button didn't come up before, for some reason.

Edited by rHi[N]o, 01 December 2005 - 03:12 PM.


#14 olsrey

olsrey

    X-S Enthusiast

  • Members
  • 14 posts
  • Location:Sedbergh, Cumbria, UK

Posted 28 December 2005 - 05:44 PM

I cant get the warriors to boot if in evox i try to load it it shows the evox loading screen then goes back to the evox main screen. wat is the problem and how can i fix it

Edited by olsrey, 28 December 2005 - 05:50 PM.


#15 TheAgedGamer

TheAgedGamer

    X-S X-perience

  • Members
  • PipPip
  • 452 posts
  • Location:Southern Indiana
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 29 December 2005 - 02:48 AM

Try cleaning out the E:cache folder and also anything found in the x,y & z partitions as this often helps this type of problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users