Jump to content


Photo

Xbox Dashboard Not Booting.


  • Please log in to reply
No replies to this topic

#1 GMSkel

GMSkel

    X-S Member

  • XS-BANNED
  • Pip
  • 62 posts
  • Location:Massachusetts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 06 November 2005 - 12:32 AM

So I used the game exploit to softmod my Xbox; it worked great.
Fun times.
I decided I wanted to uninstall the mod and install it again for reasons i'd rather not mention.
I deleted my E folder, then I rebooted my Xbox and I got the error screen.
I couldn't FTP into my Xbox to recopy my E folder in there, so I tried the EvoX disc.
My C folder was still there with the MS dashboard because I didn't delete it.
I installed the EvoX dashboard through the disc, checked to see if EvoX replaced my C folder; it didn't so I rebooted my Xbox without the EvoX disc.
Didn't work, so I installed it again, checked if EvoX replaced my C folder which contains the MS dashboard.
My C folder/MS dashboard was deleted and there was the EvoX dashboard files. I was pissed off.
So I rebooted my Xbox and now I get the same error screen when I insert the disc.
I get the error screen with no disc in the drive.
I can't load the disc or copied games, but I can load original games.
I can't FTP into the Xbox.
How can I fix this?

Right now I'm downloading Slayer's autoinstaller, but I doubt it will work since my Xbox is only booting Xbox games.

Edited by GMSkel, 06 November 2005 - 12:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users