Jump to content


Photo

My Skins Wont Work


  • Please log in to reply
6 replies to this topic

#1 maniac87

maniac87

    X-S Enthusiast

  • Members
  • 19 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 November 2005 - 09:43 PM

i use skinx v0.2.1 when i try to make a skin i save it. then it will go to make desktop as untitled. i will transfer it via flash fxp and it wont work the only way it will work is if do not change the skin name and keep it untitled it will work. wants wrong

i aslo have evolver but that doesnt work at all

if i change the the name the pictures wont show up but everything else will



can someone help and tell me what im doing wrong

#2 YuZero

YuZero

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 06 November 2005 - 09:50 PM

Why don't you just copy the folder of a skin already installed, change the pictures to what you want, and change anything that needs to be changed in the file in your new folder? Much easier.

#3 apocalypsegene

apocalypsegene

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:Nashville, TN, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 06 November 2005 - 10:18 PM

Post one of your skin folders and we'll tell you what's wrong. I suspect it's a folder name difference, but I can't be sure until I see it.

#4 maniac87

maniac87

    X-S Enthusiast

  • Members
  • 19 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 November 2005 - 10:26 PM

when i tried to do that

i first just put 2 new pictures saved it and transferred them to xbox old pictures showed up

then the second thing i did was put two new saved it deleted the old didnt even show up

#5 maniac87

maniac87

    X-S Enthusiast

  • Members
  • 19 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 November 2005 - 10:30 PM

# elisha skin.ini created by Unknown with Skin-X v0.2.1

SkinName "elisha","elisha"

[Skin_elisha]

Text = 80,100,1,0x000000,0,"Date/Time:<Time>"

LogoType = 3

Main = "\skin\elisha\elishacuthbert10.jpg"
Launch = "\skin\elisha\elishacuthbert4.jpg"

BarColor1 = 0xFFFFFF
BarColor2 = 0x000000
BarAlpha = 1
MenuColor1 = 0x000000
MenuColor2 = 0x000000

or do you want the whole folder

#6 apocalypsegene

apocalypsegene

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:Nashville, TN, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 07 November 2005 - 12:51 AM

.ini looks ok, Gimme the whole folder.

#7 maniac87

maniac87

    X-S Enthusiast

  • Members
  • 19 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 November 2005 - 01:40 AM

i know what is wrong the image is not 530 X 800 changed that and it works perfectly thanks

also changed to evolver1.1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users