Jump to content


Photo

Dukenuke, Install Prob Issue


  • Please log in to reply
2 replies to this topic

#1 alxtz

alxtz

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 08 November 2005 - 02:03 AM

Sup guy's .i recently got hold of this port to xbox ''xbd-duke'' a got all the xbox file + the pc game but i dont know where to put all the files.... if someone could help me ill be happy biggrin.gif
Thx

#2 WattoDaToydarian

WattoDaToydarian

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 February 2008 - 05:09 AM

I can't get it to work either. I tried just putting the 47MB Atomic Edition .GRP file into the root of xbd-duke and when I run it through XBMC it goes to a blank screen for a few seconds and then back to my dashboard.

Is it broken or what uhh.gif

#3 neil222

neil222

    X-S Expert

  • Members
  • PipPipPip
  • 607 posts
  • Location:Aotearoa
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 February 2008 - 10:37 PM

Use XDuke v1.0 instead.
Here is the info: http://forums.xbox-s...howtopic=518903

biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users