Jump to content


Photo

Xbox Requires Service Message


  • Please log in to reply
6 replies to this topic

#1 kronologik

kronologik

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 09 November 2005 - 04:17 AM

A friend of mine has given me his chipped xbox so that I may run the xbox uyltimate boot disk on it. Having run the disk the installation locked up so I had to hard reset and now when I launch the xbox it simply gives me the error message that it requires servicing.

The xbox in question has been chipped with an xecuter2.6 chip, I have tried booting up off the ultimate xbox boot disk but still I get the error message. I have even tried swapping out the hard drive of my xbox which has the evolutionx dashboard as well as a whole load of other applications and utilities and placing it into his xbox and I find that it still does not boot up. Maybe the BIOS needs refreshing with the xecuter2.6 BIOS but I am not sure how to go about doing that.

My friends Xbox used to boot up normally but all it had was the standard MS dashboard and also underneath it would state xecuter2.6. I told him that I would install some cool utilities so he would be able to back up his dvds and games onto a 300GB hdd which he also provided for me to install. I would appreciate if anybody could give me some advice as I feel I have really put my foot in it. unsure.gif

#2 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 November 2005 - 04:19 AM

Should have used Slayer's or Auto Installer Deluxe 2.11

Try coldbooting AID 2.11 and reinstall your dash files.

#3 kronologik

kronologik

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 09 November 2005 - 04:21 AM

QUOTE(Alex548 @ Nov 9 2005, 04:26 AM)
Should have used Slayer's or Auto Installer Deluxe 2.11

Try coldbooting AID 2.11 and reinstall your dash files.

View Post



Where can I download AID2.11?

#4 kronologik

kronologik

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 09 November 2005 - 04:59 AM

The thing is this the xbox does not boot with any cd or with a hdd. I have tried the cd-rw with the dummy file and the default.xbe etc. from when I originally modded my xbox and nothing is working.
I think the xbox is shot.

#5 IAmCanadian

IAmCanadian

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,932 posts
  • Location:Edmonton, Alberta, Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 November 2005 - 05:01 AM

Is it giving an error code? If so, what is it?

#6 kronologik

kronologik

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 09 November 2005 - 12:45 PM

QUOTE(IAmCanadian @ Nov 9 2005, 05:08 AM)
Is it giving an error code? If so, what is it?

View Post



There is no error code it simply says -
"Your Xbox requires service. Please call xbox customer support."

#7 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 09 November 2005 - 02:35 PM

This is the second post about UBCD 4 giving problems after use.
The Xbox is not shot. get a decent Autoinstaller or hotswap the drive and rebuild it with XBHDM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users