Jump to content


Photo

Can't Open Emulator.


  • Please log in to reply
3 replies to this topic

#1 dadati123

dadati123

    X-S Enthusiast

  • Members
  • 5 posts

Posted 09 November 2005 - 05:34 PM

I softmodded my xbox with AUF. Had evox dash. I downloaded the newest version of XBMC. It's the new dash. Everthing works great but the emulator i tried to file transfer. I put in E/Apps and I also made an emulator folder and put it in there. Nothing works and it won't let me access the F portion of the drive. Could someone please help. Thanks

#2 SweBaztard-SmartXX

SweBaztard-SmartXX

    X-S X-perience

  • Members
  • PipPip
  • 461 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 November 2005 - 06:58 PM

Everytime i try to launch fce (nes) my xbox reboots. Anyone know why? Sorry for stealing the thread bro.

Ontopic: What kind of emulator are you trying to launh?

#3 CattyKid

CattyKid

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,618 posts
  • Gender:Male
  • Location:The Great Continental 48
  • Interests:Everything
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 November 2005 - 09:44 PM

QUOTE(SweBaztard-SmartXX @ Nov 9 2005, 01:05 PM)
Everytime i try to launch fce (nes) my xbox reboots. Anyone know why? Sorry for stealing the thread bro.

Ontopic: What kind of emulator are you trying to launh?

View Post


Is the link to the .xbe correct? What about launching it via boXplorer or another file launcher? If none of these work, try clearing out E:/Cache and maybe the X, Y and Z drives. Then, re-FTP the ENTIRE folder fce is contained in to your Xbox, overwriting all files. Then, i should work.

dadati, are you sure have an F drive?

#4 dadati123

dadati123

    X-S Enthusiast

  • Members
  • 5 posts

Posted 09 November 2005 - 10:38 PM

QUOTE(CattyKid @ Nov 9 2005, 09:51 PM)
Is the link to the .xbe correct?  What about launching it via boXplorer or another file launcher?  If none of these work, try clearing out E:/Cache and maybe the X, Y and Z drives.  Then, re-FTP the ENTIRE folder fce is contained in to your Xbox, overwriting all files.  Then, i should work.

dadati, are you sure have an F drive?

View Post


When I had evox as my dashboard it said I had About 7 drives( not including F ). When I put xbmc as my dash. It siad I had C, D, E, and F. When I try to put a program on E. It does it according to the ftp but I can't access it on the xbox. It also shows the F drive unavailable.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users